SOLVED streaming music to evoke 6 radio


Joined
Jul 24, 2016
Messages
15
Reaction score
2
Back again, after several conversations with Pure, I now have a new radio, and the same problems. I believe that it is down to PC settings rather than the Pure.
When I first had the Pure, into shared media and the options would appear, I'd click on my PC profile and bingo have all my music to choose from. Now when I click on shared media it will not connect to the PC, no UpPn found. Also if I cast an album from media player it buffers after first track. Any further suggestions, ideas would be welcome.
Thanks

Mike V
 
Ad

Advertisements

Joined
Jul 24, 2016
Messages
15
Reaction score
2
Wolfie, thanks for the reply. I have tried everything with Pure, eventually they suggested that I contact the retailer for a new one. In the meantime we had a power surge and I was provide with a new radio. When I first purchased this radio I just clicked on shared media in the music and it showed my PC profile, which I selected and there was my music and it played what I wanted. I did ask Pure if any 10 updates would cause the problem and they said no.(Hence the new machine) It is a frustrating problem and can only be settings, somewhere! I have tried all suggestions, to no avail.

Regards

MikeV
 
Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
Hi Mike,

I wish I could tell you something but as I said before, I have no idea!. Have you tried uninstalling the device and then a re-install?. ;)
 
Joined
Jul 24, 2016
Messages
15
Reaction score
2
Tried everything, software update, factory reset, uninstalled media player reinstalled it!

Regards

MikeV
 
Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
Hi Mike,

what version of Win 10 do you have (currently ver 2004), if it is an older version, maybe an upgrade would help?????. ;)

 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
1909, waiting for May update.
Hi Mike,

you can use the Upgrade Assistant if you look at my link above!.

That said, some people have had problems with the 2004 upgrade so you might indeed want to wait as you said!. Or try it and you can always do a rollback if it doesn't work out. :)
 
Joined
Jul 24, 2016
Messages
15
Reaction score
2
Windows update tells me it will let me know when it's ready for my PC.
One thing I have noticed, that despite playing one track, in Devices it shows my PC as not connected.
 
Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
Hi Mike,

try copying your files into a new folder and point your device(s) to the new folder and see if that fixes it. ;)

Make a back up of your files for that just in case scenario!. :)
 
Joined
Jul 24, 2016
Messages
15
Reaction score
2
I have copied music files and tried different players.
I am now very interested in my devices where it says my pc is not connected, I cannot get it to connect.
I have reset network settings, I now have to get my bluetooth speaker re-connected.
Thanks for all your tips.
Regards

MikeV
 
Ad

Advertisements

Joined
Jul 24, 2016
Messages
15
Reaction score
2
Thanks Wolfie, I have been through all their manuals and many emails have been sent back and forth to Pure.
I am interested though that in my devices it shows the PC as not connected. I am working on how to connect it.
Does seem odd though that I can still cast one track and play it.

Regards

Mike
 
Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
Hi Mike,

are you connecting the radio via BlueTooth to your computer or via a cable (whatever that might be)?. You mentioned "shared music", where is this stored?.

Is your BT built into the mobo or do you have a BT device/stick?. If it is built in, do you have the antenna attached?.

I am sure you have tried the following but it might be worth a read?.

https://support.microsoft.com/en-us/help/14169/windows-10-fix-bluetooth-problems :)
 
Joined
Jul 24, 2016
Messages
15
Reaction score
2
Well thanks again Wolfie, however and please don't ask me how, I've sorted it.
I tried several on/off, updated drivers, ticked this and that, went in the other room clicked on shared media and bob's your uncle it worked.
Once again thanks for you input.

Regards
Mike
 
Joined
Apr 22, 2017
Messages
3,805
Reaction score
482
Good for you Mike, it must be your birthday LOL!. :):):)

Can you please mark the thread solved so it helps others (possibly). :) :) :)
 
Ad

Advertisements

Joined
May 22, 2020
Messages
60
Reaction score
12
Hey, which version of Windows do you use?
Also, are there any drivers that you installed which were outdated.
I suggest you use updated drivers so that you do not face any issue.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top