SOLVED SYSTEM WARNING "The Group Policy Client service failed the sign-in"


Joined
Jun 13, 2017
Messages
3
Reaction score
1
Good Morning everyone in the Forum,

I´m designer, working with Architecture and I need to solve a serious problem that I discuss below.


Problem:​

"The Group Policy Client service failed the sign-in"

Access is Denied

OK
"
19126022_10155410880689371_184926936_o.jpg

This Messege was displayed after I turn on the Computer, when I accepted the Ok button in this messege, Windows seems like in mode actualization.

When windows began to run, the windows explorer still flashing or blinking like crazy. I read in some forums about the problem. I modificated the windows register following instructions for this problem that i found in this forums.

I am the only administrator (usuary) windows account. Recently appeared a diferent messege that says (- DDE Server Windows:explorer.exe - System Warning - "Unknown Hard Error").
19197585_10155410870204371_1690275918_o.jpg

When this messege appeared Windows explorer stopped of blinking.
If i Push OK button in the messege. Windows explorer returns to flashing.

This stops all my production, the computer became unusable. I NEED URGENT HELP.

Thanks for your help.
Christian Maury
 
Ad

Advertisements

Joined
Jun 13, 2017
Messages
3
Reaction score
1
Thanks for the reply Trouble, but all of the mentioned process already perform them.
Already perform registry modifications.
I have followed solutions I've read on this same website. like this

https://www.windows10forums.com/threads/number-of-isues-registry-corruption-related.9720/#post-45221

Everything is in order in the registry. I have scanned with software for malware and "windows repair tools like Tweaking.. and no problems found,
also I have tried SFC /SCANNOW and didn't find errors....

Regards,

Christian Maury
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,313
Reaction score
1,980
This Messege was displayed after I turn on the Computer, when I accepted the Ok button in this messege, Windows seems like in mode actualization.
Not sure what that means, but evidently you can get past the error to a desktop.
Can you launch an elevated command prompt and enable the hidden administrator account?
net user administrator /active:yes
And then log on with that account?
And if so does it exhibit the same symptoms.
IF not the can you likewise use an elevated command prompt to create a new user, as a member of the local administrators group and see how that behaves?

net user JohnSmith /add
hit enter
then type
net localgroup administrators JohnSmith /add
hit enter
type
exit
hit enter
Restart and log in as JohnSmith

Obviously it doesn't have to be "JohnSmith". Any Tom, Dick or Sally should work fine (dealers choice).
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
2,937
Reaction score
910
You could set the Group Policy Service to run as an individual process at boot time rather than its default shared-process, which is often why these kinds of errors pop up in the first place.

To do that will involve a little effort, and you will be wise to be careful in following the instructions.
  • Press Windows key + R then in rundialog type regedit and click OK
  • Click yes when the UAC prompts you
  • Copy & paste the following into the address bar of Registry Editor
Code:
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\gpsvc
When pasted into the address bar press Enter key
  • In the left pane, right-click on the gpsvc key and select Permissions
  • In the window that opens click the Advanced button
  • The Owner will be displayed as SYSTEM in the top of window that now opens. Click Change
  • A new window will open with the cursor fouses in an empty field. Type your Username, or if you belong to the Administrative group, type Administrators
  • After entering a Username / Administrators click the Check names button, then click OK
  • You'll now be returned to previous window, and you the Username you chose is now the Owner. Check the box below the Owner :: 'Replace owner on subcontainers and objects'. Now click Apply then click OK
  • Finally, in top window now displaying, left-click on Username you just name Owner and click Edit button. Place a check next to full control in the Allow column and click OK
  • Close the Registry Editor
  • Next press Windows key + S
  • In the Search/Cortana field type command
  • In the search results right-click on Command Prompt and select run as administrator
  • Click Yes when the UAC prompt appears
  • In the Administrator: Command Prompt console type or copy & paste the following:
Code:
REG ADD "HKLM\SYSTEM\CurrentControlSet\Services\gpsvc" /v Type /t REG_DWORD /d 0x10 /f
Press Enter key to execute

Type exit and press Enter key to close the console

You can now re-open the Registry Editor and change the Owner back to SYSYTEM if you like.

Restart computer for all changes to take affect.

Regards,


Regedit32
 
Ad

Advertisements

Joined
Jun 13, 2017
Messages
3
Reaction score
1
Thanks a lot Trouble. Your solution worked and now my computer is stable.
Regedit32, thanks a lot too, now I have my computer without any problem and with all my files.


Regards,
Christian Maury
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top