SOLVED Touchpad


Joined
Aug 22, 2015
Messages
18
Reaction score
0
How do I disable the touchpad on my Asus Notebook? I have tried FN and F9, but it doesn't work. I use a mouse and want the touchpad disabled. It is such a pain.
 
Ad

Advertisements

Joined
Jul 29, 2015
Messages
237
Reaction score
56
Verify in your manual that F9 is the correct Function key. If it is make sure you hold down the FN key, then press F9. This should cycle the touch pad on and off.

You can also disable touch pad completely in the BIOS but then if you forget your mouse, it may be difficult to enable it again.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
thank you so much for your quick response. I am not sure if F9 is the correct function key to press. I just read this somewhere in order to disable the touchpad. How do I get into the BIOS? You say I can disable the touchpad there?
 
Joined
Jul 29, 2015
Messages
237
Reaction score
56
The access your BIOS, again, this is something you will find in your manual. Not all computers are the same. You typically tap the Del key, F2 or some other key during the initial boot stages.

You might also look at your Function keys. Many notebooks have little icon images showing their function. On my Toshiba it shows a mouse and mouse with a line through it.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,450
Reaction score
2,004
The ASUS notebook that I was working on last night had a separate key, top row right of center with a picture (icon) of the trackpad and an X across it for disabling.
Additionally, if F2 doesn't get you into an ASUS notebook BIOS, then try holding the Esc key when powering it on that should bring up a boot menu which includes "Enter Setup".
 
Joined
Jul 29, 2015
Messages
237
Reaction score
56
I said above the icon image on my Toshiba was of two mice, one with a line through it. Upon closer inspection of that tiny F-key - with good lighting this time - looking at the even tinier images with these 65 year old eyes, I don't see a mouse tail (cable). So I guess the image is of two touchpads - one with a line through it. ;)
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,450
Reaction score
2,004
I know..... it's like ..... where the heck did they put it this time. Every damn one is different.
AND now with everything booting faster, even if you know the correct key for entering the BIOS or One Time Boot Menu, you barely have time to press it, let alone read it off the screen that barely blinks and then press it.
I think I need to face it.....
I'm getting too old for this $h!+
 
Joined
Oct 1, 2014
Messages
2,161
Reaction score
314
I love mine, but check device manager. You should be able to disable it there.

Win Win 10 may have an option to disable it if you are using a mouse
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
The access your BIOS, again, this is something you will find in your manual. Not all computers are the same. You typically tap the Del key, F2 or some other key during the initial boot stages.

You might also look at your Function keys. Many notebooks have little icon images showing their function. On my Toshiba it shows a mouse and mouse with a line through it.
On my notebook, there is a picture of a touchpad on the F9 key and so when I click on FN and the F9 key, nothing happens. The touchpad is still working.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
The ASUS notebook that I was working on last night had a separate key, top row right of center with a picture (icon) of the trackpad and an X across it for disabling.
Additionally, if F2 doesn't get you into an ASUS notebook BIOS, then try holding the Esc key when powering it on that should bring up a boot menu which includes "Enter Setup".
Thank you very much for your reply. I will try your suggestion.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
The access your BIOS, again, this is something you will find in your manual. Not all computers are the same. You typically tap the Del key, F2 or some other key during the initial boot stages.

You might also look at your Function keys. Many notebooks have little icon images showing their function. On my Toshiba it shows a mouse and mouse with a line through it.
Hi again, Thanks so much for your help, I truly appreciate it. The F9 key has what looks like a touchpad and a / through it. But it does not work when I hit FN and F9, so I guess I have to go into the BIOS and disable it. I will look in the manual to see how I do this.
 
Ad

Advertisements

Joined
Aug 22, 2015
Messages
18
Reaction score
0
I said above the icon image on my Toshiba was of two mice, one with a line through it. Upon closer inspection of that tiny F-key - with good lighting this time - looking at the even tinier images with these 65 year old eyes, I don't see a mouse tail (cable). So I guess the image is of two touchpads - one with a line through it. ;)
Exactly right, that is like mine. Don't feel bad about being 65, I am 75. My eyes are still pretty good without glasses. Thanks for your help.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
I love mine, but check device manager. You should be able to disable it there.

Win Win 10 may have an option to disable it if you are using a mouse
Hi, thanks for your response. I like using the mouse, I can't stand the toughpad. But on mine for some reason since I upgraded to Windows 10, the FN and F9 don't disable the touchpad.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
I love mine, but check device manager. You should be able to disable it there.

Win Win 10 may have an option to disable it if you are using a mouse
Sorry, I forgot to say that I went to Device Manager and couldn't disable it there either.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
I know..... it's like ..... where the heck did they put it this time. Every damn one is different.
AND now with everything booting faster, even if you know the correct key for entering the BIOS or One Time Boot Menu, you barely have time to press it, let alone read it off the screen that barely blinks and then press it.
I think I need to face it.....
I'm getting too old for this $h!+
You are just too funny, you have me laughing right now. My husband says this all the time when he has to shovel the driveway. You sure are right, there is no flipping time to get into the BIOS. I wrote to ASUS on Saturday, but they haven't answered me yet. I think I will phone their toll-free number and tell them what is going on.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
To be clear, you holding down the Fn key while pressing the F9 key, right? It is not one after the other.
I was pressing both together at the same time. Anyway, I want everyone to know that I managed to get into the BIOS and found internal pointing device and disabled it and now no more touchpad. I will always have the mouse working, so don't worry.
Thanks so much to all of you who helped me out with this stupid problem. I must say, without ASUS's help too. We are pretty good fixing our own problems aren't we? To heck with ASUS.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,450
Reaction score
2,004
It's possible that, to get some of your Fn Keys (hotkeys) to work properly you may need to install the appropriate ATK Package for your particular ASUS
As an example this is the source I used for the specific ASUS Flipbook I worked on recently it was a ASUS Transformer Book Flip TP300LD
https://www.asus.com/support/Download/3/664/0/2/yQbarTTJW2frF9kB/CPUDRIVER_Ix-4xxxxU/45/
The ASUS ATK Hotkey utilities are system programs that controls the use of special functions key, or hotkeys on most Asus laptops
Check the ASUS Support website for your particular Make and Model Number and download and install the ATKACPI driver and hotkey-related utilities and see if that provides any additional functionality.
 
Joined
Aug 22, 2015
Messages
18
Reaction score
0
It's possible that, to get some of your Fn Keys (hotkeys) to work properly you may need to install the appropriate ATK Package for your particular ASUS
As an example this is the source I used for the specific ASUS Flipbook I worked on recently it was a ASUS Transformer Book Flip TP300LD
https://www.asus.com/support/Download/3/664/0/2/yQbarTTJW2frF9kB/CPUDRIVER_Ix-4xxxxU/45/


Check the ASUS Support website for your particular Make and Model Number and download and install the ATKACPI driver and hotkey-related utilities and see if that provides any additional functionality.
I definitely will do this to see if I can update the FN and F9 keys. Thanks for the advice.
 
Ad

Advertisements

Joined
Jul 29, 2015
Messages
237
Reaction score
56
I am glad you got it sorted out and thanks for posting your follow ups! :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top