USB audio and 3.5mm audio problem


Joined
Aug 1, 2015
Messages
47
Reaction score
0
When i connect my usb headset with microphone, the built-in 3.5mm audio on motherboard and all the 3.5mm devices are not working until i remove the usb. What should i do to have both types working same time?
 
Joined
Apr 22, 2017
Messages
2,519
Reaction score
280
Hi Marios,

have you checked in Control Panel > Sound to see what devices are being addressed?:

sound settings.JPG


Click on "Properties" and/or "Configure" after highlighting one of the entries to play around with the device settings. :):):)
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,519
Reaction score
280
Hi Marios,

did you click on "Set Default" for your desired default device in the sound settings window?. :):):)
 
Joined
Aug 1, 2015
Messages
47
Reaction score
0
Hi Marios,

did you click on "Set Default" for your desired default device in the sound settings window?. :):):)
I know how set desired device as default but i want all devices work same time with the usb devices that close the
3.5mm audio devices.
 
Joined
Apr 22, 2017
Messages
2,519
Reaction score
280
I know how set desired device as default but i want all devices work same time with the usb devices that close the
3.5mm audio devices.
I am not sure if you can run more than one sound device at the same time if that is what you are trying to do?, maybe headphones and speakers would work together, running another device would most likely require the setting of the other device to default?. ;)
 
Joined
Aug 1, 2015
Messages
47
Reaction score
0
I am not sure if you can run more than one sound device at the same time if that is what you are trying to do?, maybe headphones and speakers would work together, running another device would most likely require the setting of the other device to default?. ;)
Yes i want to work together as i have put a splitter to 3.5mm devices. 3.5mm sound devices work together but when you plug a usb device it stops all 3.5mm devices and maybe other
usb audio devices also - haven't tested the last yet. This is the way Windows works.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,519
Reaction score
280
HI Marios,

have you run the sound trouble-shooter in settings?:

upload_2018-10-7_6-7-50.png


I am not sure what else to suggest?. :(
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top