SOLVED Using Libraries in Windows 10


Joined
Jan 14, 2016
Messages
26
Reaction score
0
I have saved files on my old computer, in Windows 7, by using Libraries. I have set up Libraries in Windows 10 on my new computer but when I try to save, e.g. a PDF, the Library list is nowhere to be found. It is visible when I click on File Explorer. How do I make it visible when I am saving files?

I can find it by clicking the up arrow at the top and going to what the computer is calling desktop. The Library folder is not showing on my desktop.

Why does this have to be so complicated?
 
Last edited:
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
Library folders contain folders located elsewhere on the system. If you have a folder you want to include in the library, right click it and select that option.

If I am misunderstanding your question, it may be helpful to just stick with the Windows 10 system and its configuration and file locations.
 
Joined
Jan 14, 2016
Messages
26
Reaction score
0
Thanks for your reply, Saltgrass. I know how to set up Libraries. My issue is that the Libraries list doesn't appear on the left when I try to save a file, the way it does with Windows 7. The only time it is visible is in File Explorer. I can get to Libraries by going up several levels and then finding the Libraries folder and then finding the folder that I want, but that is actually more steps than if I directly locate the folder that I want to save to. It was so simple with Windows 7 - I'd find the category in Libraries (which appeared on the left when I saved a file) and then put the new file into the appropriate folder. Windows 10 does not work that way at all. When I go to save a file, the menu on the left reads Quick Access, One Drive (which I am not interested in at all), This PC and Network. Is there a way to add Libraries to that list (and get rid of One Drive)?
 
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
If what you want is like what the attachment shows then go to the bottom of the listing, under Homegroup and right click. Check the Show Libraries option.

There should be a way to move it closer to the top of the listing but I haven't noticed it yet.

Libraries.jpg
 
Joined
Jan 14, 2016
Messages
26
Reaction score
0
There is no Homegroup category on my computer and when I try to add it, it takes me to a deadend.
 
Joined
Nov 28, 2015
Messages
94
Reaction score
11
If what you want is like what the attachment shows then go to the bottom of the listing, under Homegroup and right click. Check the Show Libraries option.

There should be a way to move it closer to the top of the listing but I haven't noticed it yet.

View attachment 2193
To move it closer to the top, you can right-click on it and select the "Pin to Quick access" option. The Quick access list is at the top of the listing.
 
Ad

Advertisements

Joined
Jan 14, 2016
Messages
26
Reaction score
0
Thanks for your help. I don't really just want to move it closer to the top. I want it to appear on the list when I go to save a file. Libraries doesn't appear on that list. I'll keep trying to add it.

(I am not impressed with Windows 10. Some changes are not improvements!)
 
Joined
Nov 28, 2015
Messages
94
Reaction score
11
Thanks for your help. I don't really just want to move it closer to the top. I want it to appear on the list when I go to save a file. Libraries doesn't appear on that list. I'll keep trying to add it.

(I am not impressed with Windows 10. Some changes are not improvements!)
When I click the "Save As..." option for a file, I get a pop-up of the file explorer window.
Maybe it's not exactly what you want, but might be the best alternative.
 
Joined
Jan 14, 2016
Messages
26
Reaction score
0
I solved the issue by putting a shortcut to Libraries on desktop and then right clicking on the shortcut and then clicking on Pin to Quick Access. Such a simple solution to a problem that shouldn't have been there in the first place!
 
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
You can add the libraries folder to the listing in Explorer by right clicking below the list of folders and checking that option or with the View tab selected click the Navigation pane down arrow and select it there.

I suppose I don't normally have Libraries showing because it is the same as what shows under This PC and possibly Quick Access.
 
Joined
Jan 14, 2016
Messages
26
Reaction score
0
Thanks Saltgrass. That is a much better solution than the one I came up with. I didn't know that you could click on "nothing" and see "Show Libraries". That's exactly what I wanted to do but didn't know how to get there.
 
Ad

Advertisements

Joined
Aug 4, 2015
Messages
3
Reaction score
0
To move it closer to the top, you can right-click on it and select the "Pin to Quick access" option. The Quick access list is at the top of the listing.
When I try to do this I get an Error Dialog titled Explorer.EXE with the error message "Unspecified error". The standard helpful MS error message :).

I even get the same result if I create a desktop shortcut and try adding that to Quick Access.

Any ideas?
 
Last edited:
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
Henry, on my system the Library folders already show on Quick access and in the This PC listing. I can right click below the folders listings and choose to add a Libraries folder but it has the same as the other locations.

If you are getting some type of error and Explorer works normally otherwise, I would check what folders are in the libraries to see if you may have some folder which is corrupted or not accessible.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top