Win 10 Using wireless XP Network Printers

SOLVED Discussion in 'Networking' started by BobJay, Mar 12, 2018.

  1. BobJay

    BobJay

    Joined:
    Mar 12, 2018
    Messages:
    3
    Likes Received:
    0
    Win10 finds the XP printers OK and sets them up. From the W10 setup page, I can print a test page to verify setup and that works OK. However, when I exit the setup page and try to use one of the printers, I get a notice that the host's (i.e. XP machine) spooler isn't running and that I need to re-start it. This isn't the case. Even if I go back to the Win10 setup I can't print another test page from there anymore either. I've tried several suggested fixes (make the printer a default, going into W10 system32 and making sure its spooler autostarts, etc. but nothing works. I'm stumped.
     
    BobJay, Mar 12, 2018
    #1
    1. Advertisements

  2. BobJay

    BobJay

    Joined:
    Mar 12, 2018
    Messages:
    3
    Likes Received:
    0
     
    BobJay, Mar 12, 2018
    #2
    1. Advertisements

  3. BobJay

    BobJay

    Joined:
    Mar 12, 2018
    Messages:
    3
    Likes Received:
    0
    CORRECTION: The network printers I'm trying to connect to are directly connected to an XP host machine. They have no individual wireless connectivity themselves. Other XP network computers connect to them by going through the XP host computer over a wireless router.
     
    BobJay, Mar 12, 2018
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.