Windows 10 sleep function not working


Joined
Feb 4, 2018
Messages
1
Reaction score
0
Hello all.
I used some time on my setup to find out why my computer can’t go to sleep.
I tried all things that where mensioned on the net, with power settings, but nothing worked.
I then took all my connections away and thought maybe it is a USB unit that prevent my computer from going to sleep. And yes it was - my CW Keyer on USB port was the failing part.
I found out that inside my keyer, there is a Arduino Nano, and that unit used the chinese chip CH340.
Taking that driver out of the device driver - and all is working ok.
Can’t find a CH340 driver that prevent Windows failure.
My advise: Don’t buy USB devices with CH340 - buy with FTDI chip the original.
Hope this information can help others :)
Best regards OZ7LM Leif
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,826
Reaction score
622
Good advice! I usually buy Verbatim or Kingston sticks, never had any problems.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top