Windows 10 weird issue after first boot


Joined
Jan 11, 2018
Messages
4
Reaction score
0
Hi,

I'm new to these forums. Overall have been happy with Windows 10 until the latest update -- 1709. Since they introduced the feature where some apps resume where they left off when you boot up the computer, I've had this issue where I can't open apps or click the start menu.

The only workaround I have to fix it is to sign out and in again. For the time being I'm going to start using the command prompt (shutdown /s) to turn off the computer, but I'm wondering if there's any way to turn this new feature off? Or to fix the issue that I'm having with it?

Cheers,
Kalyori
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,328
Reaction score
355
We need to know what system you have since some systems behave differently..

I may not understand you comments about apps resuming where they left off. That has always been the case for a sleep cycle but a real shutdown would normally close everything. Using a special command to shut the system down has been used of certain systems because the normal shutdown option from the start menu was not actually shutting systems down.

Perhaps if you would open an Administrative command prompt and type the command below and attach the listing obtained, it may help.

powercfg /a
 
Joined
Jan 11, 2018
Messages
4
Reaction score
0
We need to know what system you have since some systems behave differently..

I may not understand you comments about apps resuming where they left off. That has always been the case for a sleep cycle but a real shutdown would normally close everything. Using a special command to shut the system down has been used of certain systems because the normal shutdown option from the start menu was not actually shutting systems down.

Perhaps if you would open an Administrative command prompt and type the command below and attach the listing obtained, it may help.

powercfg /a
Thanks for your reply,

It's to do with the shutdown button now using "shutdown /sg". If you go into command prompt and type "shutdown /help" you'll see one of the commands is "sg" and it means to shutdown, and then on the next boot it tries to re-open registered applications.

If I type "shutdown /s" the computer works just fine as it did before the latest update.

I did as you said and this is the output:

The following sleep states are available on this system:
Standby (S3)
Hibernate
Hybrid Sleep
Fast Startup

The following sleep states are not available on this system:
Standby (S1)
The system firmware does not support this standby state.

Standby (S2)
The system firmware does not support this standby state.

Standby (S0 Low Power Idle)
The system firmware does not support this standby state.


Though, I have turned off Hibernate, Hybrid Sleep and Fast Startup. I occasionally put the computer to sleep for short periods, but usually I just shut it down.

Cheers,
Kalyori
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,124
If you give focus to your Desktop then press Alt + F4 the old shutdown dialog appears.
 
Joined
Nov 19, 2013
Messages
4,947
Reaction score
970
We need to know what system you have since some systems behave differently..

I may not understand you comments about apps resuming where they left off. That has always been the case
QUOTE]
It is a new, but not significantly mentioned, feature. Regedit's post stops it. You can make a shortcut, using the suggestion, but just as easy to delete it each time you boot up
 
Joined
Oct 1, 2014
Messages
2,328
Reaction score
355
It appears your system is not one of the special ones which do not do sleep.

I have no experience with the /sg switch but did you ever use the /hybrid switch? One thing the build upgrade did for my system originally was to mess up hibernation.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,947
Reaction score
970
From the OP "..the feature where some apps resume where they left off when you boot up the computer..
Quote "We need to know what system you have since some systems behave differently..
I may not understand you comments about apps resuming where they left off. That has always been the case
QUOTE]
It is a new, but not significantly mentioned, feature. It is random, in my experience, but it does do it even if the computer is powered off.
Regedit's post stops it. You can make a shortcut, using the suggestion, but just as easy to delete it each time you boot up
 
Last edited:
Joined
Jan 11, 2018
Messages
4
Reaction score
0
Thanks guys. I think the Alt F4 trick will be useful.

Delete what each time I boot up?
 
Joined
Nov 19, 2013
Messages
4,947
Reaction score
970
The Apps that have resumed??
In my case, it is either IE or MSOutlook
 
Joined
Jan 11, 2018
Messages
4
Reaction score
0
By delete do you mean quit those apps and re-open them?

It's usually Chrome for me. But the problem is the computer is 90% unresponsive when this happens, so quitting and re-opening apps doesn't help. Signing out is the only way to fix it, however if ALT F4 works or if I just use shutdown /s then it's fine.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,947
Reaction score
970
"But the problem is the computer is 90% unresponsive when this happens"

Hmm. I believe I am discussing another issue. I do not have that problem!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top