SOLVED Word 365 (2013) problem with Win 10 Pro


Joined
Aug 10, 2015
Messages
20
Reaction score
2
Just upgraded my Dell XPS9100 from Win 8.1 to Win 10 via MS download. With that, all Word 365 files open in read-only. I have been using Office 365 for quite a while and have had no problems under Win 8.1, so I have to assume that this is a Windows 10 issue. I have tried every option in Windows 10 and in Word 365 I could find to no avail. Also, I have not been able to find any info on MS website.

Thanks much for any advice or help,
Wolfgang
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,215
Reaction score
1,952
It may have something to do with permissions in general.
Have a look at the folder that contains the docs you're having trouble with.
Right click it and choose properties.
Select the Security Tab along the top
Examine the permissions that are there and add or edit as needed for your specific account on the machine.
I've heard several people reporting that they've been having similar issues.

When you make adjustments you may have to disable inheritance from the parent container (folder) and "convert" (keep) the permission that are there. Maybe maybe not you'll have to experiment a bit.
AND
you need to make sure that you when you make the change(s), you check the box near the bottom of that window to cascade your changes down to subfolders and files.
 
Ad

Advertisements

Joined
Aug 10, 2015
Messages
20
Reaction score
2
Thanks so much for your reply. Permissions were all as in the past as me being the only Administrator. The issue was with the Home Group and sharing. I established a new Home Group and revamped the sharing options. There was no obvious reasons for the problem, but all is well now and working as expected.

Thanks again, Wolfgang
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top