SOLVED Audio drivers - no audio output device is installed


Joined
Jan 26, 2017
Messages
2
Reaction score
1
I've got the 'no audio output device is installed' error,
tried to update and\or remove the drivers, but that did not help.
under the playback option of the sound icon there is no device is shown (with show disabled on),

thanks!
 

Attachments

  • Capture.PNG
    Capture.PNG
    111.6 KB · Views: 569
  • Capture.PNG
    Capture.PNG
    11.9 KB · Views: 583
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,132
Reaction score
2,238
Without any information regarding the specifics as to the computer we're talking about.....
My only suggestion would be to, go to the Computer manufacturer's support website and download and install the latest drivers they have there.
Paying particular attention that they are specific to your particular Model Name and Number and get the Chipset, Storage Controller, Video and Audio drivers.
 
Joined
Oct 1, 2014
Messages
2,334
Reaction score
358
You are showing Intel audio devices. In many cases, the Intel audio is for HDMI output. The driver for that may be tied to the Intel Video driver.

Since we still don't know what system you have, so we can check, do you know what normal audio device is installed? The older is it the harder it might be to find a driver, but if Windows is not installing a driver, it does not know what it is. If you have the ability to disable sound in the bios, you might try that and run your system through a couple of boots and then re-enable it.

From what I am seeing, these versions of Win 10 is forgetting a device on many systems. It might be an Audio or SSD, but it does seem to be happening.
 
Joined
Jan 26, 2017
Messages
2
Reaction score
1
Without any information regarding the specifics as to the computer we're talking about.....
My only suggestion would be to, go to the Computer manufacturer's support website and download and install the latest drivers they have there.
Paying particular attention that they are specific to your particular Model Name and Number and get the Chipset, Storage Controller, Video and Audio drivers.
went to the manufacturer and downloaded the audio driver.
that's solved the problem.
thanks!
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,132
Reaction score
2,238
Glad to hear that you were able to resolve your issue.
Thanks for the follow-up info.
Much appreciated.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top