SOLVED Cannot Access Windows Insider


Joined
Jan 31, 2017
Messages
10
Reaction score
2
Apologies for the length of this problem description.

My Windows "Insider build" functionality is not working on one of my PC's - since I added a new User to the device (my wife was the original User, and I added myself because I have "taken over" use of the device). I then allocated myself as an Administrative User, and my wife as a Standard User. After a week, I completely uninstalled my wife as a User leaving just my User Account. I use my Microsoft Account to sign-in to Windows 10, and I have been a Windows Insider for about 18 months.

I like to get "Release Preview" builds, but on this PC I can't get near to getting them. When I select Settings/Update & Security/Windows Insider I get the following:

Get Insider Preview Builds

Another administrator has set up this device to successfully receive builds. If you want, you can take control of which builds this device receives.

Then there is a box to click TAKE CONTROL But when I click this box, nothing is done, and it returns to the same click box, over and over again each time I click it !!

Oh yes, this PC is Activated and has Digital Entitlement. The PC is currently on: 14393.693 but is not Updating with anything later !! I'm reluctant to initiate a "clean install" of Windows 10, because I will lose my Data, Apps., Programs, Settings, etc.

When we set-up Windows Insider on this PC it was when my wife had the only User Account on the device, she signed-In with her own Microsoft Account. Now, I have the only User Account on the device and I sign-In with my Microsoft Account. Maybe this is where the conflict has arisen !!

However, my wife still has her Microsoft Account, but is currently not using it on a PC !! Therefore, I have tried using another Administrator User Account, signing-in again to this PC with her Microsoft Account credentials using the Settings/Accounts/Family & Other Accounts capability. However, the same thing happens (as above exactly), I get the TAKE CONTROL click box. If anyone can help me with this, I would very much appreciate it.
 

hTconeM9user

Running Latest version Office insider 376
Joined
Jun 2, 2015
Messages
312
Reaction score
22
Have you tried this
Settings
Windows Update and Security
Then Scroll down to
Windows Insider Program
See if your account shows up there
If it does just click the
Get Started button
Hope that helps
Also I am not an insider but have just updated to 726 from 693
 
Ad

Advertisements

Joined
Jan 31, 2017
Messages
10
Reaction score
2
Have you tried this
Settings
Windows Update and Security
Then Scroll down to
Windows Insider Program
See if your account shows up there
If it does just click the
Get Started button
Hope that helps
Also I am not an insider but have just updated to 726 from 693
Yes, thank you I had "run through" that sequence without any success !! However, I have now found a solution for my problem. Found it in the "Microsoft Community" by continually using Google searches. Hope I did not waste anybodies time on this !! After implementing the following I am now up-to-date on build 14393.726

QUOTE

Sorry for reviving a dead thread but if you're like me and also ran into this issue and bumped into this thread then I managed to fix mine in a similar way that Matt did.

Here's how.

1. Press Win + R and type "Regedit" without the quotes.

2. Navigate to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost" and click Applicability.

3. If you are anything like what happened to me then you will not find an entry called "EnablePreviewBuilds". So you need to add it. This is done by right clicking the blank space, hover over "New" and click "DWORD (32-Bit) Value"

Name it "EnablePreviewBuilds" and press enter. (CASE SENSITIVE!)

4. Now you need to right click on your new entry and click "Modify". Make sure your Base is Hexadecimal and change the Value data to 2. Press enter and exit regedit.

5. Now click on the windows logo, click the Settings cog/gear, and navigate to "Update & Security > Windows insider Program. Link your windows insider account (Make sure you have one) and the box should have changed from "Take control" to "Fix me". Click on "Fix me" and after it has finished restart your computer.

6. After restarting go back into your settings and back into the Windows insider Program tab and switch the Insider level to what you want. In my case I swapped it to "Fast". Voila! Your done.

*It may take some time before you get your new build in the fast or slow level. Give it a few hours or even a day and they should start coming through.* Hope I helped anyone who ran into the tread like me!

UNQUOTE

That did it for me, best of luck !!
 
Joined
Mar 29, 2015
Messages
979
Reaction score
117
You can download the CU that will update it to 14393.726 from The Windows Catalog site. It would be KB3216755
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,235
Reaction score
1,964
After implementing the following I am now up-to-date on build 14393.726
Thanks for the follow-up with the solution that worked for you.
You can download the CU that will update it to 14393.726 from The Windows Catalog site. It would be KB3216755
I think the OP is there already.
 
Joined
Feb 4, 2017
Messages
1
Reaction score
0
Yes, thank you I had "run through" that sequence without any success !! However, I have now found a solution for my problem. Found it in the "Microsoft Community" by continually using Google searches. Hope I did not waste anybodies time on this !! After implementing the following I am now up-to-date on build 14393.726

QUOTE

Sorry for reviving a dead thread but if you're like me and also ran into this issue and bumped into this thread then I managed to fix mine in a similar way that Matt did.

Here's how.

1. Press Win + R and type "Regedit" without the quotes.

2. Navigate to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost" and click Applicability.

3. If you are anything like what happened to me then you will not find an entry called "EnablePreviewBuilds". So you need to add it. This is done by right clicking the blank space, hover over "New" and click "DWORD (32-Bit) Value"

Name it "EnablePreviewBuilds" and press enter. (CASE SENSITIVE!)

4. Now you need to right click on your new entry and click "Modify". Make sure your Base is Hexadecimal and change the Value data to 2. Press enter and exit regedit.

5. Now click on the windows logo, click the Settings cog/gear, and navigate to "Update & Security > Windows insider Program. Link your windows insider account (Make sure you have one) and the box should have changed from "Take control" to "Fix me". Click on "Fix me" and after it has finished restart your computer.

6. After restarting go back into your settings and back into the Windows insider Program tab and switch the Insider level to what you want. In my case I swapped it to "Fast". Voila! Your done.

*It may take some time before you get your new build in the fast or slow level. Give it a few hours or even a day and they should start coming through.* Hope I helped anyone who ran into the tread like me!

UNQUOTE

That did it for me, best of luck !!
That doesn't do it for me. I still get the "Take Control" button - but it does add a "Turn off Insider" option, which I elected to try. Once I reboot manually (it don't reboot automatically like it says it's going to) it's back to the same old thing.
 
Joined
Jan 31, 2017
Messages
10
Reaction score
2
Hi Bkey, Sorry the fix that worked for me, does not work for you !! I have NOT "run-up" against anybody else who has not been fixed with this fix - so I'm afraid I have nothing else to suggest at this time.
 
Ad

Advertisements

Joined
Apr 7, 2018
Messages
1
Reaction score
0
Yes, thank you I had "run through" that sequence without any success !! However, I have now found a solution for my problem. Found it in the "Microsoft Community" by continually using Google searches. Hope I did not waste anybodies time on this !! After implementing the following I am now up-to-date on build 14393.726

QUOTE

Sorry for reviving a dead thread but if you're like me and also ran into this issue and bumped into this thread then I managed to fix mine in a similar way that Matt did.

Here's how.

1. Press Win + R and type "Regedit" without the quotes.

2. Navigate to "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost" and click Applicability.

3. If you are anything like what happened to me then you will not find an entry called "EnablePreviewBuilds". So you need to add it. This is done by right clicking the blank space, hover over "New" and click "DWORD (32-Bit) Value"

Name it "EnablePreviewBuilds" and press enter. (CASE SENSITIVE!)

4. Now you need to right click on your new entry and click "Modify". Make sure your Base is Hexadecimal and change the Value data to 2. Press enter and exit regedit.

5. Now click on the windows logo, click the Settings cog/gear, and navigate to "Update & Security > Windows insider Program. Link your windows insider account (Make sure you have one) and the box should have changed from "Take control" to "Fix me". Click on "Fix me" and after it has finished restart your computer.

6. After restarting go back into your settings and back into the Windows insider Program tab and switch the Insider level to what you want. In my case I swapped it to "Fast". Voila! Your done.

*It may take some time before you get your new build in the fast or slow level. Give it a few hours or even a day and they should start coming through.* Hope I helped anyone who ran into the tread like me!

UNQUOTE

That did it for me, best of luck !!
That fixed it for me! Thank you!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top