Cannot download attachments in Mail


Joined
Sep 15, 2020
Messages
3
Reaction score
1
I cannot download attachments in Mail. I think this happened after 3 Updates on 11September, should I uninstall these? I cannot possibly believe this is unique to me, there must be massive numbers that got these updates.
 
Ad

Advertisements

Joined
Feb 3, 2017
Messages
278
Reaction score
63
Is it a Gmail/Google email account which is having problems?
My Gmail account doesn’t show attachments at all within Windows Mail app but will under Live Mail program.
It’s a known bug.
 

T_J

Joined
Feb 21, 2016
Messages
157
Reaction score
22
Does OP have 1909 or 2004 or other ?
which email service is not working for OP?
*****
I have W10, 1909, and use Mail App for gmail, yahoo email, and ISP email. Windows Update states 'You're up to date'; received 4 updates on Sept 8 (one was for MS Office Starter 2010); and received 1 update on Sept 17.

My W10-Mail App-gmail shows received email attachment (see below), if I click on the gmail attachment below, a save as window pops up, save file to anywhere; clicked on saved file, file opened, had to click on enable editing in MS Word, due to file was from internet source, could work on file or whatever. Afterwards I shredded this file which was saved to desktop.

I can download & open attached files using W10 Mail App and all of these >> gmail, yahoo email, ISP email .

gmail-attachment.jpg
W10-mail-app.jpg
 
Last edited:
Joined
Feb 3, 2017
Messages
278
Reaction score
63
I have 2004 & I see no attachments with my gmail account.
That’s why I asked if it was a gmail account they were having problems with.
 
Joined
Sep 15, 2020
Messages
3
Reaction score
1
Is it a Gmail/Google email account which is having problems?
My Gmail account doesn’t show attachments at all within Windows Mail app but will under Live Mail program.
It’s a known bug.
Is it a Gmail/Google email account which is having problems?
My Gmail account doesn’t show attachments at all within Windows Mail app but will under Live Mail program.
It’s a known bug.
Account is Optus,Win version is 1909. I suppose you cannot expect Google and Microsoft to be very friendly but you say they co-operate in Live Mail which I believe is a higher level. I had no problem until very recently. Love the image of Bastet.
 
Joined
Feb 3, 2017
Messages
278
Reaction score
63
Has the problem just started after working well?
Have you turned on automatically download external media?

The avatar is of my own cat - Felix.
 
Ad

Advertisements

Joined
Sep 15, 2020
Messages
3
Reaction score
1
Has the problem just started after working well?
Have you turned on automatically download external media?

The avatar is of my own cat - Felix.
Thanks to both for responses, will see if it settles and get back shortly.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top