SOLVED Cannot download email attachments directly to folders


Joined
Apr 12, 2016
Messages
17
Reaction score
1
Since upgraded to W10, my email (gmail) attachments has only 2 options: download or save to drive. It does not offered the choice of "save as" like it use to. When i get to the download folder and right click those files, again I do not have the "save as" option. I have to open those files and then save. Is there a way to get back the "save as" option please?
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,128
Hi DimSum,

If you access G-mail via your web browser:
  • Open email with attachment
  • In top bar of email you see the attachment | hover mouse over it
  • Click the google drive icon (green, yellow, blue sides)
    • The attachment will download to Google Drive.
    • When that completes hover mouse over attachment again and click the Google Drive icon again to open it in Google Drive (this opens in a new tab on browser)
    • Note: You may see that 15 GB Safe Store add (just click the X on top right corner of the add to close add)
  • Next click in the top bar, My Drive | then select Upload files
  • From there you select the folder to save that attachment to
Note: Once done if you want to delete the attachment from Google Drive:
  • In main window Left-click and hold mouse on the attachment
  • Drag to trash in the left pane
  • Now click on Trash icon in the left pane
  • Now in main window click once on the attachment
  • Now in top bar towards the right side you'll see the option to "Delete forever" | click it
    • A popup appears warning this is permanent. In that popup again click Delete forever

It's a long winded method, but Google really want you to use their Drive instead.

Final Note: When you first click that Google Drive icon to download to Good Drive, you could instead of doing that click the Down Arrow to the left of the Google Drive icon. This will automatically download the file to your Default Download location on your computer. For me that is my Downloads folder.

Regards,

Regedit32
 
Last edited:
Joined
Apr 12, 2016
Messages
17
Reaction score
1
Hi, Regedit32,
Thanks for the instruction. I wonder if I am following your instructions correctly: When I hover my mouse over the attachment, I only see 2 options instead of 3 as you suggested (see attached) If I right click on the Drive icon, I'd get the save as option. However it only allow me to save as a Webpage, HTML...
I really do not want to save the files to My drive. Please help.
IMG_3306.JPG
 

Attachments

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,128
Thanks for the instruction. I wonder if I am following your instructions correctly: When I hover my mouse over the attachment, I only see 2 options instead of 3 as you suggested
Hi DimSum,

Yes sorry that was a typo from me and I edited it to correct my mistake.

That DOWN ARROW to the left of Google Drive icon:

If you left-click that down arrow it will auto download to your default download folder on your computer, rather than to Google Drive. Unless you have changed that, the default download folder is Downloads, located at:
  • C:\Users\<your username you log on to desktop with>\Downloads

No right-click needed!

If on the other hand you click the Google Drive icon, that downloads to Google Drive, then from there you can follow the steps in my first post to download to your own computer (but here you can select a folder to save to - which you may prefer).

Regards,

Regedit32
 
Joined
Apr 12, 2016
Messages
17
Reaction score
1
Ha! I just discovered that this is a Google Chrome problem. If I open my gmail with IE, I get back the 'Open', 'Save' and 'Save to' options. The 'Save to' option allows me to save the files directly to my computer.

Thanks for helping. Appreciate your time.
DimSum
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,128
Ha! I just discovered that this is a Google Chrome problem. If I open my gmail with IE, I get back the 'Open', 'Save' and 'Save to' options. The 'Save to' option allows me to save the files directly to my computer.
Hi DimSum,

Hooray for Microsoft eh !

Thanks for letting me know your method to resolve the issue. Strange though that Googles own browser has troubles with their own Email servers. Perhaps you ought to take time to send Google a report on your problem and how you fixed it; pretty sure that would motivate them to fix their Browser too :)

Regedit32
 
Ad

Advertisements

Joined
Apr 12, 2016
Messages
17
Reaction score
1
Yes, I think I should email them. On the other hand I think you are right in saying that they are trying very hard to force everyone to use their drive. It might be deliberate to make it hard to save to one's computer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top