SOLVED Computer Management Services


Joined
Aug 9, 2017
Messages
37
Reaction score
3
Hi everyone,
I have a Lenovo Ideapad 310-15isk running Windows 10 Pro (version 1909).
My initial problem being when I turned it on there was no "wi-fi" or sound !!!!!!!!!
Ran the troubleshooter, but nothing was found to be problematic.
Went to Computer management Services and found majority of services to be disabled !!!!
35/307 Services running?
Would anyone have a "list" / "screenshots" of what the the settings should be ????
Unable to take "screenshots" of my laptop because of the problem !!!
Thank you in advance.
Regards,
John P.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,009
Reaction score
512
Hi John,

here are mine and I haven't changed any of them!. :)

1594825452004.png


1594825423422.png


1594825489148.png


1594825522624.png


1594825549209.png



1594825589968.png


1594825614923.png
 
Joined
Nov 19, 2013
Messages
5,290
Reaction score
1,075
You might find this site helpful. Scroll to the bottom, where you will find the table showing what you can safely disable - etc
 
Last edited:
Ad

Advertisements

Joined
Aug 9, 2017
Messages
37
Reaction score
3
Hi Wolfie and davehc.
Thank you for the assistance from you both.......The Laptop is up and running again, albeit I haven't had the opportunity to confirm the settings are as they should be as per the "Guide List" as yet?
Again, Thank you both.... I am deeply indebted to you !!!!
Regards,
John P.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top