Disable airplane mode


Joined
Apr 11, 2019
Messages
14
Reaction score
0
Not sure if here at 'software' or possibly at 'coding etc.' is best place for this, but have been trying for weeks to get help to turn-off airplane mode so can use wifi. Can see all attempts so far to resolve this problem under: Windows 10 Support 'Disable airplane mode'.
As nothing else has worked, I now believe only solution is to use command line to totally delete airplane mode functioning from my software.
Am not that capable in that area and so any help that can be provided towards that end would be greatly appreciated.
 
Joined
Sep 26, 2017
Messages
1,520
Reaction score
252
What kind of computer, Notebook/Tablet or Desktop? Some newer Desktops are including a Wireless Adapter along with the Ethernet Adapter. If the Wireless adapter is turned off [may be a hardware switch on the case or Fn + another F key or maybe just an F key to toggle it On or Off, I have a mix of Notebooks with such features] the Airplane mode generally kicks in. The main advantage I see on my Notebooks is when traveling on airlines, keeps the wireless from interacting with the airplane's instruments, a major safety feature.
 
Ad

Advertisements

Joined
Apr 11, 2019
Messages
14
Reaction score
0
Is old. Itronix IX605. General Dynamics Model: GoBook VR-2
Bios version 116
Windows 10 Pro Product ID: 00331-20020-00000-AA704
Intel Core 2DUO CPU T7300 @2.00GHz
Had fine WIFI until suddenly went off [may have inadvertently pressed the airplane mode, but then it would never release].
 
Joined
Apr 11, 2019
Messages
14
Reaction score
0
Thanks for interest; did check those pages and tried the 'Fn + CapsLock' option, but no change -- Airplane mode still locked into 'ON'.
Believe only some command line disabling of whole 'airplane mode' function will again free-up my wifi.
 
Joined
Sep 26, 2017
Messages
1,520
Reaction score
252
I wonder if using Device Manager and deleting the wireless adapter, rebooting and let Windows reinstall it will work.
 
Ad

Advertisements

Joined
Apr 11, 2019
Messages
14
Reaction score
0
Sounded good, so uninstalled all adapters including for ethernet, but reboot still found no change; apparently only uninstalling or incapacitating the 'airplane mode' function may do the job. Thanks for the suggestion.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top