Disable login screen, netplwiz did not work


Joined
Mar 14, 2016
Messages
2
Reaction score
0
Hello!

I want to remove the login screen from Windows then but when I followed the suggest route through typing netplwiz into Run, and unchecking the account, it still doesn't work. I think the issue might be the other accounts. In my list, there is me, the administrator, but then there are also these other accounts. I went to User Accounts in Control Panel to remove them but they aren't there. Does someone know what to do? I attached a photo to show what it looks like when I run netplwiz. Thank you !
 

Attachments

Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,686
Reaction score
911
After unchecking the account, did you go to the second screen and enter your password (twice). The program needs this in order to ascertain which password to bypass.
 
Joined
Mar 14, 2016
Messages
2
Reaction score
0
After unchecking the account, did you go to the second screen and enter your password (twice). The program needs this in order to ascertain which password to bypass.
Hi! Yes I did. I went through the whole process, entered my password twice, restarted my computer, but it still did not work.
 
Joined
Apr 5, 2016
Messages
1
Reaction score
0
I have the same problem as Kathryn1113. I have had Windows 10 for two months and never had to sign in until tonight. All of a sudden it requires either my Microsoft password or my admin password. The problem is I never use my admin account so none of my stuff is there anyway. Everything is under the Microsoft account it is forcing me to sign in to. I have tried the above suggestion just to see if I could get in to my admin account without a password but to no avail.
 
Joined
Apr 18, 2016
Messages
3
Reaction score
0
This sounds like a result of a recent Win 10 update. It's been working fine, without a login screen, for months.
But now I have to log in every time I reboot.
I've tried the netplwiz fix, but I still get the same problem.
George Orwell was right... :)
HELP!!!
 
Joined
Apr 11, 2016
Messages
3
Reaction score
0
This worked for me :-

Start button
Click on account name (top of box)
Click on "change account settings"
Left side : "sign in options"
Required sign in " Never"

Thats all, solved.
 
Ad

Advertisements

Joined
Apr 18, 2016
Messages
3
Reaction score
0
This worked for me :-

Start button
Click on account name (top of box)
Click on "change account settings"
Left side : "sign in options"
Required sign in " Never"

Thats all, solved.
Hello Glyndf,
I tried this, but it doesn't work. It was already set to "Require sign-in=Never" from a previous attempt.
I've done the Run> netplwiz fix suggested by others, but that doesn't work either.
I shut down just now, then started the PC, and I'm having to sign in again.
I still need HELP please?
 
Joined
Apr 11, 2016
Messages
3
Reaction score
0
After a shutdown I am required to sign in, otherwise no login is necessary ( on my PC at least. )
Good luck, my expertise does not stretch any further.
 
Joined
May 21, 2016
Messages
2
Reaction score
0
Hello Glyndf,
I tried this, but it doesn't work. It was already set to "Require sign-in=Never" from a previous attempt.
I've done the Run> netplwiz fix suggested by others, but that doesn't work either.
I shut down just now, then started the PC, and I'm having to sign in again.
I still need HELP please?
Ever since the last auto update the password was required. Nothing worked. Spoke to ms which eventually disconnected me, spoke to them on chat, not helpful. Finally went into User Control and said to sign in locally. Added local user name and left password fields blank. This worked. Hope it helps you.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,515
Reaction score
1,073
Just curious,

I realise that most people do the Start > Run > netplwiz > OK > and uncheck the sign in

Apparently, going by this thread that is not working so well for some now.

So what happens for those people if they go to same location this way:
  • Press Winkey + R to open Run dialog
  • Type control userpasswords2 then click OK
  • Remove the check as they normally would then enter the password twice as they normally would
 
Joined
Nov 19, 2013
Messages
4,686
Reaction score
911
Hi Regedit.

I have just tried both ways, on two different machines. Both worked 100% - No login needed.

I believe there may be another reason why it is not working for some.
 
Ad

Advertisements

Joined
Mar 29, 2015
Messages
981
Reaction score
117
I tried to get rid of THe Lock screen and I cannot even do that.
 
Joined
May 31, 2016
Messages
1
Reaction score
0
Hello Glyndf,
I tried this, but it doesn't work. It was already set to "Require sign-in=Never" from a previous attempt.
I've done the Run> netplwiz fix suggested by others, but that doesn't work either.
I shut down just now, then started the PC, and I'm having to sign in again.
I still need HELP please?
I have the same issue-have removed all additional logins-restarted-everything suggested-still get the damn password rqrd!!!!!
 
Joined
Jul 5, 2019
Messages
5
Reaction score
0
I had the same problem, so I just launched netplwiz right click on it and run as administrator.
This did worked for me.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,686
Reaction score
911
The thread is about three years old, so probably subsequent MS Updates have fixed the problem (if there was one!)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top