SOLVED Explorer and other active boxes turning from white to grey or black


Joined
Dec 14, 2018
Messages
3
Reaction score
1
I installed a skin but removed it right after, and then after that I had problems with the icons not changing back to default and explorer and other stuff that are supposed to have a black text against a white background were inverted. I already fixed the issue with the icons but the latter one persists. Under are screenshots, I could really use some help. I have no idea what to do. I already tried the sfc /scannow thing on the command prompt but it says my system is just fine. Halp.

upload_2018-12-14_14-55-45.png

upload_2018-12-14_14-57-13.png

upload_2018-12-14_14-58-8.png
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,970
Reaction score
1,897
Hello and welcome to the forum.
I installed a skin
Whatever that is..... IT looks like it definitely left a lot of remnants.
Your best bet might be a simple system restore, pick a restore point prior to the time that you installed the program.
but removed it right after
Might have been a good idea to revert all those changes before uninstalling the program.
 
Ad

Advertisements

Joined
Dec 14, 2018
Messages
3
Reaction score
1
Thanks for the welcome, yeah I forgot to revert the changes before uninstalling it. I already did a system restore but it said there was an error in restoring some files.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,970
Reaction score
1,897
Which program did you use to make these changes?
Have you check with them to see if there is an method to undo all these changes?

Something worth a try to see if the program made these changes globally or just to your specific user account is...….
Create a new local user account as a member of the local administrators group, then....
Log on as that new user and inspect the various elements as you've identified above to see if they show the same changes.
 
Joined
Apr 22, 2017
Messages
2,519
Reaction score
280
Hi yunobeeboop,

have you also checked the settings in Settings > Personalisation > Colours?: :):):)

upload_2018-12-15_10-47-30.png
 
Ad

Advertisements

Joined
Dec 14, 2018
Messages
3
Reaction score
1
Which program did you use to make these changes?
Have you check with them to see if there is an method to undo all these changes?

Something worth a try to see if the program made these changes globally or just to your specific user account is...….
Create a new local user account as a member of the local administrators group, then....
Log on as that new user and inspect the various elements as you've identified above to see if they show the same changes.
Hi yunobeeboop,

have you also checked the settings in Settings > Personalisation > Colours?: :):):)

View attachment 9573

Which program did you use to make these changes?
Have you check with them to see if there is an method to undo all these changes?

Something worth a try to see if the program made these changes globally or just to your specific user account is...….
Create a new local user account as a member of the local administrators group, then....
Log on as that new user and inspect the various elements as you've identified above to see if they show the same changes.
hi, yes I tried doing the colours thing but it only worked the first try. I will just transfer to a new user account, the changes in the one I'm using doesn't reflect on the new one. thank you for your help!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top