SOLVED HP G70 won't come out of Hibernation in Win10


Joined
Aug 5, 2015
Messages
26
Reaction score
3
I recently completed a clean instal of Win 10 on an HP G70-111EM notebook (previously Vista). There were no problems with the instal, but when I put the system into Hibernation, either by closing the lid or via the Power menu, it will not come out of Hibernation again. After pressing power-on, the screen shows the Win10 logo then fades to black. The disk activity light shows activity for a minute or 2 then goes out. I have to hold the power-off button to close it down then do a cold re-start.


I have checked all the power settings including comparing them with an ACER 5750 which works perfectly. Power options are set to:

Closing Lid = Hibernate. Sleep button = Hibernate.
In Power Menu, Hibernate is set to ON.
“Allow Hybrid Sleep” is OFF.
“Turn on Fast Start up”, I’ve tried OFF and ON.

Since it is still at the ‘post’ stage is there anything in the BIOS I need to check / change?

Can anyone help please?
 
Ad

Advertisements

Joined
Aug 5, 2015
Messages
26
Reaction score
3
I've continued to search for a solution. There are 4 potential ways to Hibernate and hence come out of hibernation when I press the Power button with results as follows (my aim was to get 'Closing the Lid' to work):

1. Time-out: When no activity takes place for a time preset in the Power Advanced Options.
2. Power Menu: When Hibernate is manually selected in the Start> Power menu.
3. Fn + F5: A feature of this HP G70.
4. Closing the lid. When this has been set up in Power Options.

The first 3 work but annoyingly on waking up they all go to the lock screen and then to sign-in screen (there is no password set yet).

The 4th starts to wake up, shows the Win10 logo and the circling dots for 2 turns then fades to black. The HD light continues for about a minute then stops.

Although option 4 is the ideal, I would settle for options 1 - 3 if I could get rid of the lock screen and the sign in. I've checked related settings including using 'netplwiz' and unticking 'users must enter password to use this computer'.

Any suggestions?
So far I have not found any driver or Bios update on HP Support site or elsewhere on Internet.

The laptop is an HP G70-111EM (which originally shipped with Vista).
Bios Version F.24 dated 13/8/2008.
SMBIOS version 2.4
Processor: Intel T5800 Core2 Duo.
So far I have not found any driver or Bios update on HP Support site or elsewhere on Internet.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,247
Reaction score
2,281
I would settle for options 1 - 3 if I could get rid of the lock screen and the sign in
Use Settings -> Accounts -> Sign-in Options -> Require sign-in -> Change it to "Never"

PasswordSettings.PNG
 
Joined
Aug 5, 2015
Messages
26
Reaction score
3
Thanks for your very prompt reply. The option to select 'Never' did not appear on my system. However I concluded that I might have to add a password to my administrator account then turn it off (Previously it did not have a password .... my attempt at not having to sign in).
I added a password, the 'Never' option appeared and was selected. Options 1, 2, 3 all now work successfully without lock screen or sign-in.

However I am a perfectionist and still have 2 related issues and wonder if you can help before we close the thread..
a) The 'Close Lid' Option is clearly the best Hibernate option. Do you have any suggestions on that?
b) Having implemented your solution I am still taken to lock screen and sign-in when doing a cold start.

Many many thanks for your help. From my records I note you have helped me previously, so it's a double thank you from me
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,247
Reaction score
2,281
b) Having implemented your solution I am still taken to lock screen and sign-in when doing a cold start.
Right click the start button and choose "Run" from the context menu and in the "Run" dialog box type
Control Userpasswords2
hit enter or click OK
Select your account from the list and uncheck the box at the top that says "Users must enter a user name and password to use this computer."
Click apply
Type your password twice into the two textboxes provided for that purpose (do nothing else, do not attempt to edit the account text box, if you select the appropriate account on the previous screen it should be accurate, regardless of what you might see or think is correct) and OK your way out of there.
That should do it.

As far as the problem with it sleeping / waking up from sleep when closing and opening the screen, I'm sorry and cannot help with that. I suspect that it might be a compatibility issue between the device and Windows 10 and whether or not the integrated sensors / switches are properly interpretting what the power schema is attempting to tell them what to do.
 
Ad

Advertisements

Joined
Aug 5, 2015
Messages
26
Reaction score
3
Thanks for your help. Your solution has resolved the issue and removed the lock screen and sign-in for cold start. Not sure why 'netplwiz' did not resolve as it goes to same place..

Anyway, sincere thanks for solving this and 3 of the 4 Hibernation options. I can't thank you enough. I am now marking the thread as solved.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top