Installed W10 from W7 hp now stuck on new welcome screen...


Joined
Aug 31, 2015
Messages
45
Reaction score
3
I've just finished D/L & install of W10 on friends desktop pc ... everything went fine with the d/l and 100% install ... after reboot it is now stuck on a screen showing .. " Welcome to Windows 10 ! " at top of screen with the users name below it... at bottom left is the Ease of Access icon & the ENG icon ... on the right side is a " NEXT " button ... after clicking this button nothing happens ... clicking it again (after some time ) the busy icon appears then it shuts down .. reboots then back to the welcome screen again ... have waited several hours after clicking Next button ... nothing happens ... what is needed to get this sorted ... thanks ...
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,618
Reaction score
2,049
What happens if you click the "ENG icon"?
 
Joined
Aug 31, 2015
Messages
45
Reaction score
3
... my 1st attempt with this run I used the Media Creation tool ... after waiting few hours for something / anything to happen I caused a crash & went back to W7 ... then last night d/l the W10 32bit ISO & burnt to disc ... fired it all up again ... went good with install 100% complete then ... you guessed it ... stuck on the same " Welcome " page ... I've had success with 2 laptops & a desktop but this one ... jeez ... error report ...
0xCFFFFFFF - 0x40019.... dr google didn't help ...
 
Ad

Advertisements

Joined
Aug 31, 2015
Messages
45
Reaction score
3
... also ... the other 3 builds are on HDDs ... this one is on SSD ... mmmh ?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top