SOLVED Linking from Thunderbird only allows Edge in almost all cases.


Joined
Aug 21, 2015
Messages
4
Reaction score
0
The default setting for browser, shows + and will not allow ANY setting to set up.
Have tried all suggestions that I found via Google including suspending Norton
Reverting back from Firefox 64 bt to FF 32 did not work
Some links worked for a while and then would only go to Edge.
I have a laptop computer that IS still linking to FF.
The only difference is the laptop is that it is running Windows 10 Pro.
Didn't like Edge before this, now dislike it.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
Hi BCCIC

I'm not 100% sure I am following your question here. Are you saying you want to use another web browser, other than the built in Microsoft Edge browser, but when you go to choose a different browser via Start > Settings cog > System > Default apps > Web browser you get no other choices like in sample image below?

Sample image

default.png
 
Ad

Advertisements

Joined
Aug 21, 2015
Messages
4
Reaction score
0
Hi BCCIC

I'm not 100% sure I am following your question here. Are you saying you want to use another web browser, other than the built in Microsoft Edge browser, but when you go to choose a different browser via Start > Settings cog > System > Default apps > Web browser you get no other choices like in sample image below?

Sample image

View attachment 4893
I found my own solution. Old school Control Panel to Default setting for browser. This would NOT work using Setting, as Regedit32 showed. MS, on one of their latest updates, returned their original default to Edge. The capture you showed did not show Edge (or anything) as default and would not accept any change.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top