Mail Exchange - enforce these policies


Joined
Jul 31, 2015
Messages
3
Reaction score
0
Hey,
I work from home and got my office emails over Outlook 2013 all the time. Now I'm on Outlook 2016 and it cannot handle my Exchange Server 2007 account anymore. Too bad - MS just stopped supporting Exchange 2007 with Outlook 2016.

But I found a workaround adding my Exchange account to the Windows 10 Mail App - which is not as good as Outlook but way better than OWA.
If there wasn't another annoying problem: each day when I start my PC and Mail it says that my PC must be more secure to connect to the exchange server. Then I have to remove my exchange account from Mail and add it again. A blue notification pops up saying "Make my PC more secure" and when I click "Enforce theses Policies" I'm good - Mail syncs my Exchange account and I can work with it the whole day.
Obviously Windows forgot it all the next day; next Windows start it wants the same procedure again, day by day...

Any ideas out there how to fix this problem?

Would be great!

Chris
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,401
Reaction score
2,319
It sounds to me like there is a Group Policy Object and or an associated Registry setting that is being applied at Start Up, that is changing your settings back, which in turn is requiring you to start over again.
Is this computer now or has it been in the past a member of an Active Directory Domain?
Have you or a system admin ever configured local Group Policy settings or Domain Group Policy settings that might be causing this issue?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top