Mapped network drives problem.


Joined
Jul 12, 2016
Messages
123
Reaction score
11
when I start up my computer the network mapped drives are not active until I reboot the pc. Is there a cure so that the network drives are active when the computer starts up and the power has been of ?
 

Ian

Administrator
Joined
Oct 27, 2013
Messages
1,578
Reaction score
537
I've seen this happen before in previous versions of Windows, much to my annoyance! What I did at the time was create a batch file to delete and re-create the mapping at every logon (via Scheduled Tasks). That fixed it for me, but it's an unpleasant workaround.

I did some reading up on this to see if there's a better solution, and found these suggetions:
  • Go to Device Manager > Network Adaptors then right click your active adaptor and go to Properties. Then, click the Advanced tab and see if there's a "Wait for link" setting - if so, try seeing if it works when the value is set to "enabled". You may need to reboot for this to take effect.
  • You could also try using Group Policy Editor (as long as you're not on a home edition of Windows) and do the following:

    Local Computer Policy > Computer Configuration > Administrative Templates > System > Logon > Always wait for the network at computer startup and logon (set to enable)
 
Ad

Advertisements

Ad

Advertisements

Joined
Jul 12, 2016
Messages
123
Reaction score
11
Thank you for trying to help :cool: By the way I have the time so I will just make a reboot if I need to acces my network drives, this reboot will mount the drives and open the network connection,
 
  • Like
Reactions: Ian

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top