Network - my computers cannot see each other since up date

SOLVED Discussion in 'Windows 10 Support' started by Wilbur, May 16, 2018.

  1. Wilbur

    Wilbur

    Joined:
    May 16, 2018
    Messages:
    4
    Likes Received:
    3
    Since the April Windows 10 up date - my computers on my network cannot talk to each other anymore. I cannot see them in file explorer. Prior to the update I had them all linked via Homegroup - which has been removed in this latest update. I have been through all the troubleshooting ideas I can find. It is critical all computers (I have 4 in the office) can access one anothers files.
    Am I supposed to be using OneDrive as a share point? I am hesitant to do this as there are a lot of files which we share, and I am worried it will be too slow to access.
     
    Wilbur, May 16, 2018
    #1
    1. Advertisements

  2. Wilbur

    Ian Administrator

    Joined:
    Oct 27, 2013
    Messages:
    1,439
    Likes Received:
    473
    Ian, May 16, 2018
    #2
    1. Advertisements

  3. Wilbur

    Wilbur

    Joined:
    May 16, 2018
    Messages:
    4
    Likes Received:
    3


    Thank you .....
    I can see how file sharing would work... and I have all the pc's set up as you have shown in the above link... my problem however, is the actual set up of the network... my computers are not visible on any of the others, so cannot share files because they cannot see each other..... I noticed on each computer when I click on "show available networks..." each pc shows a different number ie: network 3 or network 4 or network 6...... Just a guess, but should they not all be showing the same in order to "talk" to one another? Is there a way I can change each pc to be on the same page?
     
    Wilbur, May 16, 2018
    #3
  4. Wilbur

    Ben Myers

    Joined:
    Nov 6, 2017
    Messages:
    160
    Likes Received:
    23
    You need to click "Sharing Options", not "Show available networks". Then expand "Private" and make sure that Network Discovery and File and print sharing are enabled.

    Ben
     
    Ben Myers, May 16, 2018
    #4
  5. Wilbur

    Wilbur

    Joined:
    May 16, 2018
    Messages:
    4
    Likes Received:
    3
    Thanks guys, I must be missing something else....
    I have all the settings in place as described above. Sharing Options are set to private, Network Discovery is on. I even reset all network settings and started again.
    I need to be able to access "Documents" from each computer. We store all of our files on one main computer, and each PC accesses the documents via the network. I just cannot "see" the other pc's. Am I looking in the wrong place? Should they not just pop up under Network in File explorer?
     
    Wilbur, May 16, 2018
    #5
    Trouble likes this.
  6. Wilbur

    Wilbur

    Joined:
    May 16, 2018
    Messages:
    4
    Likes Received:
    3
    Wilbur, May 16, 2018
    #6
    Ian and Trouble like this.
  7. Wilbur

    Ian Administrator

    Joined:
    Oct 27, 2013
    Messages:
    1,439
    Likes Received:
    473
    Glad it's all working for you and thanks for reporting back with the solution. I've marked this thread as solved for you :).
     
    Ian, May 17, 2018
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.