SOLVED New computer network discovery problem


Joined
May 6, 2016
Messages
3
Reaction score
0
New computer network discovery problem
I have a wireless home network that involves a desktop running Windows 7 and 2 laptops running Windows 10 Home, version 10.0 18362 Build 18362. Everything works good between these 3 computers. I have tried to add a 3rd Laptop, also running Windows 10, and there is where my problem started.

I will call the 3rd laptop "A" for this discussion. None of the other 3 computers will recognize laptop A. However, Laptop A will recognize the other 3 computers and will read and write to their files. On Laptop A, I have gone through the setup to make sure that "Discovery" is turned on several time.

On the 3 that are working, when I click on "Networks" all 3 original computers are displayed, including the computer where I selected "Networks". Under the "Media Devices" listing all of the computers are displayed, including laptop A and the other 3 computers. All 4 can access Laptop A's media. When "Networks" is selected on Laptop A, the other 3 computers are shown but Laptop A is NOT. All 4 are shown under "Media Devices". I cannot access Laptop a from the other computers on the network.

Any help in solving this problem will certainly be appreciated.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
On that laptop "A" something you might try is the following:
  • Type cmd into the Cortana search field, then press Ctrl + Shift + Enter keys together
  • Click Yes when prompted by the User Account Control to allow an Administrator: Command Prompt to open
  • At the Administrator: Command Prompt type or copy & paste the following command:

    Code:
    netsh advfirewall firewall set rule group="Network Discovery" new enable=Yes
    Press Enter key to execute command
 
Joined
May 6, 2016
Messages
3
Reaction score
0
On that laptop "A" something you might try is the following:
  • Type cmd into the Cortana search field, then press Ctrl + Shift + Enter keys together
  • Click Yes when prompted by the User Account Control to allow an Administrator: Command Prompt to open
  • At the Administrator: Command Prompt type or copy & paste the following command:

    Code:
    netsh advfirewall firewall set rule group="Network Discovery" new enable=Yes
    Press Enter key to execute command
Thanks for this advice. I did just as you advised but my problem did not change. Thanks for your time.
 
Joined
May 6, 2016
Messages
3
Reaction score
0
The problem has been solved. The solution was to go into Windows 10 Services (Local) and change the startup type of several programs.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top