No login prompt, can't go into safe mode

Sep 24, 2017
Reaction score
Hello everyone,
I have this problem and nothing seems to work.. when I power on my laptop (Lenovo) it load up start up screen but without login box, after clicking or hittin keyboard , clock disappears and sometime blank blue screen for few seconds comes on then back to startup without login box
All the icons in the bottom corner doesn't work when I click them ,
I can't go into safe mode, tried every way -when I do try it screen start switching between blue and black or startup desktop and just doesn't stop

I tried to repair at startup then restore from earlier point , then disabled fast boot at UEFI settings , keep pressing shift at on/off etc. nothing works

Anyone has any idea?
Or is there a way to log in some other mode so I can save my tabs, bookmarks before resetting this???


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question