Problem with time in taskbar after "Fall Update"


Joined
Sep 23, 2016
Messages
7
Reaction score
0
Yesterday 22 September windows updated (I believe it is called the fall update). There is a problem with the time displaying in the task-bar. The time is blacked out, but when I hover the cursor over that spot where the time is located in the taskbar, the time shows up in a pop-up just above where the cursor is located. Is this now normal? I've looked all over for a fix and haven't found anyone else with this problem.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Is this now normal?
Nope.
Yesterday 22 September windows updated (I believe it is called the fall update).
Try running
winver
from the run dialog box and see exactly what is being reported for your current version of Windows 10. Should be something along the lines of Version 1607, Build 14393.187 or close.
In the interim double check Windows Updates manually and see if you have any other updates that might be applied.

Capture.PNG
 
Joined
Sep 23, 2016
Messages
7
Reaction score
0
Nope.

Try running
winver
from the run dialog box and see exactly what is being reported for your current version of Windows 10. Should be something along the lines of Version 1607, Build 14393.187 or close.
In the interim double check Windows Updates manually and see if you have any other updates that might be applied.

View attachment 4011
After running winver that's exactly what I got. Any idea about the time in the taskbar?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Try switching it off and on
Start Button -> Settings -> Personalization -> Left Column -> Taskbar -> Turn system icons on or off -> Clock
 
Joined
Oct 2, 2014
Messages
446
Reaction score
50
Right click the task bar and select settings/taskbar/turn system icons on or off. Check the clock icon to be sure it hasn't been turned off some how.
 
Ad

Advertisements

Joined
Sep 23, 2016
Messages
7
Reaction score
0
Sorry, I already checked that also and the clock was selected as on. I tried cycling that off and on but that didn't help either. ???
 
Joined
Oct 2, 2016
Messages
6
Reaction score
1
... problem with the time displaying in the task-bar. The time is blacked out ...
Hi Bill,

now, after researching in English forums, I found your posting. After the "Anniversary Update" of Win10 I have exactly the same problem, but only with choosing "small icons" at the taskbar options for UserAccount1.
UserAccount2 with the same options is showing the time.

Did you already find a solution?

Best regards, Eggi
 
Joined
Sep 23, 2016
Messages
7
Reaction score
0
Eggi,
Thanks for the reply. I just found that today! I also just found that by cycling the "Automatically hide the taskbar in desktop mode" switch also repairs the problem. I only have one user account so I didn't see that problem.
 
Joined
Oct 2, 2016
Messages
6
Reaction score
1
... just found that by cycling the "Automatically hide the taskbar in desktop mode" switch also repairs the problem.
Hi Bill, thanks for your reply.
Sorry, your solution does not work permanently for me.
Switching "Automatically hide the taskbar in desktop mode" and "small icons" from disabled to enabled the clock time is shown. But after disabling "Automatically hide the taskbar in desktop mode" again ("small icons" remains enabled), the time is blacked out again.
 
Joined
Feb 18, 2016
Messages
2,839
Reaction score
630
Click on Start in the search box type clock > select show or hide clock icon on the taskbar.
 
Ad

Advertisements

Joined
Sep 23, 2016
Messages
7
Reaction score
0
Hi Bill, thanks for your reply.
Sorry, your solution does not work permanently for me.
Switching "Automatically hide the taskbar in desktop mode" and "small icons" from disabled to enabled the clock time is shown. But after disabling "Automatically hide the taskbar in desktop mode" again ("small icons" remains enabled), the time is blacked out again.

If you cycle either one again the clock will show up again.
 
Joined
Sep 23, 2016
Messages
7
Reaction score
0
Norton,
Thanks for your reply. "select show or hide clock icon on the taskbar" is not one of the selections displayed. Can you please be more specific in your instructions?
 
Joined
Oct 2, 2016
Messages
6
Reaction score
1
If you cycle either one again the clock will show up again.
... and disappears after a system restart or after turning off "Automatically hide the taskbar in desktop mode".

What Norton said, to show or hide the (blacked out) clock system icon, does not make sense for me and you (and I) already tried that. It didn't work ( see Sep. 24 ).

Again, on my Windows 10 system the problem with the blacked out clock time exist only when choosing the taskbar option "use small icons on taskbar". This problem appeared after the Anniversary Update (Version 1607, OS Build 14393.187) and until now I am unable to solve it permanently. Only two people in the world have this problem? I wonder! o_O

problem with small icons
small_icons.gif

normally looks like this
small_icon1.gif

no problem with large icons
large_icons.gif
 
Joined
Oct 11, 2016
Messages
2
Reaction score
0
You are not alone. My clock blacked out with that update too. Any progress in getting it back other than switching off small icons on the taskbar?
 
Joined
Feb 18, 2016
Messages
2,839
Reaction score
630
Has anyone attempted to reset time and date to default settings. In the search menu type "clock" > Add clocks for different time zones > Date and Time > Change date and time >Change Calendar settings > this will open the Customize Format > click on "Reset" this will reset to the system to default stings for numbers, currency time and date.
 
Ad

Advertisements

Joined
Oct 11, 2016
Messages
2
Reaction score
0
I just followed your directions and still get the blacked clock when using small icons. Pretty annoying, I must say. Thanks for your idea.
 
Joined
Oct 2, 2016
Messages
6
Reaction score
1
Circumvention ! The solution must come from Microsoft!

The situation (only on one of my laptops): After Windows 10 Anniversary Update, when choosing settings "use small icons on taskbar" and (wallpaper) background picture fit "Stretch", the clock time colour is black instead of white. :mad:

This is what I figured out: It is a Windows bug in aerolite.msstyles

This is the circumvention (solution) step by step:

  • Control Panel > Appearance and Personalization (Change the theme) > Personalization

  • My Themes - if unsaved > Save theme e.g. with name "MyTheme1ERROR"

  • go to C:\Users\YourUserName\AppData\Local\Microsoft\Windows\Themes

  • open file "MyTheme01ERROR.theme" with an text editor

  • change "Path=%SystemRoot%\resources\themes\Aero\AeroLite.msstyles"
to "Path=%SystemRoot%\resources\themes\Aero\Aero.msstyles"​

  • change "DisplayName=MyTheme1ERROR"
to "DisplayName=MyTheme1OK"​

  • write a new file with name "MyTheme1OK.theme"

  • go back to My Themes (Control Panel/Change the theme)
and click to "MyTheme1OK"​

Now the clock time should be shown again also in the taskbar with small icons. :)
 
Ad

Advertisements

Joined
Oct 2, 2016
Messages
6
Reaction score
1
Finally Microsoft solved the problem. Wait for or install KB3197954 (Build 14393.351).

What you need to do after the installation, is to create your own theme (background picture) again (Custom.theme) and delete the faulty theme files containing text "AeroLite.msstyles" ("MyTheme1ERROR") in Control Panel > Appearance and Personalization (Change the theme) or in C:\Users\YourUserName\AppData\Local\Microsoft\Windows\Themes .
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top