SOLVED Reading voice startles me....what am i doing to activate it?

Joined
Jan 13, 2016
Messages
37
Reaction score
6
Hi,
Since last update I find suddenly a loud voice "talking" or "Reading"....how do I disable it? And what am I
doing that activates it? I don't like it!
 
A

Advertising

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
Generally that is a product of the native "Narrator" application.
Use the Ease of Access applet in the Control Panel to turn it off

Capture.PNG
 
A

Advertising

Joined
Jan 13, 2016
Messages
37
Reaction score
6
Thank you! I unchecked the always read this section. Should I uncheck Always scan this section...I don't know what that does?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
Joined
Jan 13, 2016
Messages
37
Reaction score
6
Thank you for your quick answers and help. Problem solved!!! It's quiet again!!!!!
JanBD
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
11,849
Reaction score
1,880
Glad to hear it.
Thanks for the follow-up info.
Much appreciated.
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top