SOLVED Repeated two-beeps about every 5 minutes - HOW TO GET RID OF


Joined
Oct 6, 2014
Messages
34
Reaction score
7
After joining the homegroup I continue be annoyed by double beeps of the old Win XP sound variety (not found anywhere in the Win 10 list of sounds in the sound test panel). I have traced it to an even called AUDIT SUCCESS which goes on and on and on and on forever. I tried leaving the home group in hopes it would stop, then rebooted, but still no success getting rid of beeps. The attachment shows what is being reported every so annoyingly often.

ANY IDEAS HOW TO QUITE THIS BEAST?
 

Attachments

Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,712
Reaction score
2,092
Checking the same log I find that I have the same or extremely close to the same number of those logon events occurring with the same frequency and do not experience any beep noise associated with those events or anything else for that matter.
What you may be hearing might be associated with notifications.
Click the Start Button and choose Settings -> System -> then left column Notifications & actions.
Check and see what you might turn off to see if something there is producing the beeps.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,124
Hi p23185,

Welcome to the forum.

Assuming your have correctly identified the trigger for your Road Runner special effects then one has to assume this is your Default System beep which is how computers alerted you to issues pretty much always. Of course with the modern GUI now you can also get non audio splash screen alerts too now.
  • right-click on your Speaker icon in System Tray (bottom right corner of taskbar) then select Sounds
  • In the dialog that opens check Sound scheme is set to Windows Default (modified)
  • Scroll down and left-click once on Default beep so as to highlight
  • Next at bottom of dialog box just to the left of the test button click the drop arrow then scroll to top and select None
  • Click Apply then OK

Regards,

Regedit32
 
Joined
Oct 6, 2014
Messages
34
Reaction score
7
Hi p23185,

Welcome to the forum.

Assuming your have correctly identified the trigger for your Road Runner special effects then one has to assume this is your Default System beep which is how computers alerted you to issues pretty much always. Of course with the modern GUI now you can also get non audio splash screen alerts too now.
  • right-click on your Speaker icon in System Tray (bottom right corner of taskbar) then select Sounds
  • In the dialog that opens check Sound scheme is set to Windows Default (modified)
  • Scroll down and left-click once on Default beep so as to highlight
  • Next at bottom of dialog box just to the left of the test button click the drop arrow then scroll to top and select None
  • Click Apply then OK

Regards,

Regedit32
I can do that but it is currently set to "Windows Ding.wav" which when pressing the test button is a nice gentle ding which is NOT what I am hearing every 5 min. I went all through the entire list of sounds with the test button and cannot find the old Win XP type loud harsh beep sound anywhere in the Win 10 build.

My Antec case does not have a built in speaker so it is not coming from the ASUS Mobo which I thought was happening this afternoon after I had further eliminate my D-Link NAS or UPS as maybe the ding producers. IT is definitely being produced by Win 10 and occurs when the audit success is posted. VERY BIZARRE.
 
Joined
Nov 19, 2013
Messages
4,943
Reaction score
970
I vaguely recall a post on this, back in Windows 8. Worst case is that there is an unauthorised log on, possibly from a third party program you may have recently installed - call it a Trojan(?)

Have a look in the start up tab in the task manager, and see if you can identify something there that might be suspicious.
 
Joined
Oct 6, 2014
Messages
34
Reaction score
7
OK, I opened the Win 10 sound mixer (pic attached) and discovered the double beep was coming from the Windows Desktop Gadget pack. Although I was not able to figure out if it was the excessive CPU Temp (never really gets hot enough - 80c - to trigger it was a very possibility that the two Network meters were announcing a disconnect/reconnect. I shut the notification off and it has been quiet now for about 1/2 hour. I only have a weather, clock, CPU and two Network meter monitors.

Thanks for all the suggestions. My lesson learned - go first to the Win 10 sound mixed and eliminate each sound source.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,943
Reaction score
970
The beeps were probably a standard default from Windows OS 10. As you probably know, the "gadgets "were originally withdrawn after Vista, as they were, according to MS, a grave security opening. They even provided a fix to remove them from Windows 7.
Possibly, at the same time, they hard coded the beeps as a security default alert.
 
Ad

Advertisements

Joined
Sep 22, 2019
Messages
1
Reaction score
0
Thanks to p23185 I was able to trace the cause for the beeps on my computer (win 10). There was a double beeping right after start up and occasionally during work. It almost drove me mad because in the event viewer I always identified a special logon event relative to the beeping time and I feared that there was some malware causing this. It was the gadgets sidebar, specially the Network Meter gadget. I changed the settings in Network Meter for an alert according to attached image to Sound 2. I couldn't find a way to turn it off completely. Sound 2 doesn't beep on my machine. It solved my problem.
 

Attachments


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top