Requiring administrator permissions


Joined
Sep 6, 2020
Messages
2
Reaction score
0
It refuses to let me change metadata on files that I should have administrator privileges over. on a similar problem someone suggested to change the permissions on the upwards folder but this did not work or I was simply too dumb to execute the instruction properly
 

Attachments

Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,260
Reaction score
557
Hi fishfingers,

did you click on "Continue" at all?. Normally if you click that, it will indeed let you carry on!. :)
 
Joined
Nov 19, 2013
Messages
5,422
Reaction score
1,102
You need to open the “Advanced’ tab and “change ownership” to everyone.
 
Joined
Apr 22, 2017
Messages
4,260
Reaction score
557
You need to click on the entry "Administrators (DEZ/Administrators)" and check those settings, not the everyone entry!.

The other pic you posted refers to DEZ!. :)

1599398084480.png

1599397958221.png
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top