SOLVED Ridiculous problems with windows 10 1804!

May 23, 2018
Reaction score
Hi, I'm new here with a problem!
So I recently updated from win10 1709 to 1804, and not only has my ubuntu app been destroyed, but my virtual machine will no longer work.
First ubuntu: So I had the windows subsystem for linux activated, and ubuntu works perfectly in win10 1709. But when I updated to 1804, I tried to open ubuntu and my pc had a total crash and blue screen of death! I assumed that maybe the ubuntu files had been corrupted, so I uninstalled it and tried downloading it again. Now it never installs, it just says there's been an error installing and to try again later. However it never works!
Next virtual machine: So for a couple years I had been using virtualbox to run a few virtual machines. After the update, they no longer work, and I can't even create new ones! It either says that virtualization is not supported (I keep checking the bios settings, virtualization IS supported and enabled) or I get blue screen of death!
I have windows 10 home edition, and even though I read that virtualization is not available on home, I was using it for a couple years with previous windows 10! So Microsoft finally noticed, and now I can't have virtual machines anymore? But that doesn't explain why ubuntu stopped working, unless the windows subsystem for linux is not for home edition eather?
One last thing, I tried dual booting windows 10 1804, and virtual machines work in the second os!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question