Right Click Menu Won't Show up on Desktop

Discussion in 'Windows 10 Support' started by Nick Williams, Feb 13, 2018.

  1. Nick Williams

    Nick Williams

    Joined:
    Feb 13, 2018
    Messages:
    1
    Likes Received:
    0
    Hi there,

    I've having been problems right clicking on my new laptop I got only a few months ago. When I right click on the desktop to make a new folder, nothing will show up, only arrows (attached). I also can't search anything through Cortana. I also can't save things to the desktop now, since it won't show up unless I put it in a folder.

    Can anyone help me?

    Thanks :)
     

    Attached Files:

    Nick Williams, Feb 13, 2018
    #1
    1. Advertisements

  2. Nick Williams

    Regedit32 Moderator

    Joined:
    Mar 4, 2016
    Messages:
    2,932
    Likes Received:
    896
    Hi Nick,

    Welcome to the Forum.

    Have you attempted running a System File Check yet?
    • Press Windows key + S to give focus to the search field
    • In the search field type command then,
    • In search results, right-click on Command Prompt and select Run as administrator
    • Click yes when the User Account Control prompts you
    • In the Administrator: Command Prompt console type SFC /SCANNOW and press Enter

    In the meanwhile, can you also confirm whether or not you've install any third party applications that have added themselves to the Context Menu, and also, whether or not you've moved the Windows.OLD folder that is created when you upgrade Windows, to a second partition or drive.

    You can also make a minor Registry modification that may kick start the context menu for you by doing the following from an elevated Command Prompt:
    • As before open the Administrator: Command Prompt
    • In the Administrator: Command Prompt console type or copy & paste the following:
    Code (Text):
    REG ADD "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer" /v NoViewContextMenu /t REG_DWORD /d 1 /f
    Press Enter key to execute. This will disable the Context menu

    Now type or copy & paste the following:

    Code (Text):
    REG ADD "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer" /v NoViewContextMenu /t REG_DWORD /d 0 /f
    Press Enter key to execute. This will re-enable the Context menu

    Type exit and press Enter to close the console.​
    • With the Context menu re-enabled, right-click on the Taskbar and select Task Manager
    • Scroll to bottom of the Processes list and right-click on Windows Explorer and select Restart
    You Desktop and Taskbar will momentarily flash and darken as Windows Explorer reboots itself. This is normal. Once its restarted the second command above that re-enabled Context Menu will take affect, meaning you can then see whether its helped resolve your right-click desktop issue.​
     
    Regedit32, Feb 13, 2018
    #2
    Trouble likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.