SOLVED Right click on start button not working


Joined
Oct 13, 2018
Messages
35
Reaction score
1
For some reason right clicking on the start button no longer works. Ctrl-X does not work either.

I did have a problem with Chrome not loading Facebook or Gmail, which was sorted by reinstalling Chrome after deleting the Chrome folder.

I have tried the solutions as listed by

http://home.bt.com/tech-gadgets/computing/windows-10/has-your-windows-10-start-menu-stopped-working-here-are-four-ways-to-fix-it-11364000314532

This ended up with "settings" not working and all sorts of other stuff going wrong.

I've tried setting up a new account, but still the same.

So in desperation I used the Windows re-install software.

It all went through OK, but surprise, surprise, right click still doesn't work.

So I've just installed anti virus, email, and Chrome.

Any help would be appreciated.

Windows 10 pro
version 1801
OS build 17134.345
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,640
Reaction score
302
Hi Steve,

what version of W10 do you have?, it may be that you have an older copy which needs updating to the current latest version which is 1803 (1809 was released but withdrawn due to problems with some PC's).

Press the Windows key + r and type "winver" (without the quotes) and you will get a system info window:

winver.JPG


I hope it helps. :):):)
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Perhaps more relevant. What make of Mouse, and of what vintage?
But, my immediate an first thought -Tablet mode.
GOpen Settings - System. On the left side is Tablet Mode. Click it. Now, n the right side look for “Make Windows more touch – friendly when using your device as a tablet”. Turn it off.
 
Joined
Oct 13, 2018
Messages
35
Reaction score
1
Version currently is

Windows 10 pro
version 1801
OS build 17134.345

Don't know what it was before I reinstalled it.


I haven't got the “Make Windows more touch – friendly when using your device as a tablet”"
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Sorry. Bad path. Open settings System. Go down to "Tablet mode"
At the top on the right "When I sign in", select use desktop mode.
 
Joined
Apr 22, 2017
Messages
2,640
Reaction score
302
Joined
Oct 13, 2018
Messages
35
Reaction score
1
Version is now 1803 after a recent update after the new install

Can't try the mouse on another PC, but right click works everywhere else, and windows + X doesn't work either.
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Look in User\Appdata\Local\Microsoft\Windows \Winx\ (Winx is the name of the right click menu)
See if you have some files in their, which should look like "Group1: Group2: Group3
If not, they may have been accidentally erased (cleaning program?)
Post back, and I will post mine up, for you to copy over. They may have some minor differences but are easily edited.
 
Joined
Oct 13, 2018
Messages
35
Reaction score
1
Just done a search for winx folders, and it appears that there should be a .ini file in there?
 
Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Dont worry about the ini file. They are insignificant. But, If you have shortcuts, the solution may be easier. I hesitate to copy mine up, as they are quite modified for my own use
Find out where the shortcuts lead to, by examining the properties. There you will find the full files without the shortcuts. You should copy these (NOT paste) into their appropriate groups and you should find you are back in business.
 
Joined
Oct 13, 2018
Messages
35
Reaction score
1
OK, under group 1 there is a shortcut that says "Desktop"

Looking at properties the target is "%windir%\explorer.exe shell:::{3080F90D-D7AD-11D9-BD98-0000947B0257}"

When I search for this and show in folder is goes to "Explorer.exe" in C:/Windows

Which is obviously not anything to do with Desktop
 
Joined
Oct 13, 2018
Messages
35
Reaction score
1
Group 2

Control panel target is greyed out.
File Explorer %windir%\explorer.exe shell:::{52205fd8-5dfb-447d-801a-d0b52f2e83e1}
Run %windir%\explorer.exe shell:::{2559a1f3-21d7-11d4-bdaf-00c04f60b9f0}
Search %windir%\explorer.exe shell:::{2559a1f8-21d7-11d4-bdaf-00c04f60b9f0}
Task Manager %windir%\system32\taskmgr.exe /0
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,517
Reaction score
878
Sorry. I intended to write move. not paste.

This is what I would do.
1. Make sure you have an image of you OS. Always a must in the event of things going wrong
2.Move the existing folders with the shortcuts, to a safe temp file
3. Copy the new groups folder, in their entirety, to their correct location.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top