Sign-in options only white page loading non-stop


Joined
Oct 30, 2019
Messages
3
Reaction score
0
Hi there

We have a problem in our Company that in the "Settings -> Accounts -> Sign-in options" the page won't load, it just stays white and its loading non-stop and the message appears "Some settings are hidden or managed by your organization"

And I can promise you, it's not the GPOs fault. We created a new OU without any GPOs, disabled inherence , moved the computer there, made gpupdate /force , it still doesn't work.

And we have this problem with Windows 10 Enterprise and Education and in the Versions 1803, 1809 and 1903. Also after a complete reinstallation of a Computer.

I already tried different things on the Internet, nothing works...

Things I tried:

1. Delete NGC Folder
2. Turn on convenience PIN sign-in
3. Allow the use of biometrics / Allow users to log on using biometrics / Allow domain users to log on using biometrics
4. Allow Telemetry (0 until 3)

Thanks for Help and Advice, its really annoying
 

Attachments

Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,368
Reaction score
1,042
Hi and welcome to the Forum bigfr0g.

Seems like you've adjusted several things in an attempt to address your issue.

The following should resolve your issue, but note it might pay to reverse the changes you've already mentioned you did, to prevent confusion, or the previous modifications you made affecting the following steps.

For the benefit of our Forum members and guests who might not be as familiar with how to do these steps, I'll be including instructions you likely already know how to do ( Don't be offended ).

  1. Press the Windows key once to give focus to Cortana search box, then type gpedit.msc and press Enter key to open the Group Policy Editor

  2. In the left pane of the Group Policy Editor, expand the following branch and select Logon:

    Computer Configuration | Administrative Templates | System — and now select Logon

    Sample image


    gpo1.png


  3. With Logon selected, on the right pane open Turn on convenience Pin sign-in by double-left-clicking it.

    In the dialog that opens, check the Radio button next to Enable then click Apply, then click OK

    Sample image

    gpo2.png


  4. Next, on the left pane of Group Policy Editor, expand the following branch and select Windows Hello for Business

    Computer Configuration | Administrative Templates | Windows Components
    — and select Windows Hello for Business

    Sample image


    gpo3.png


  5. Now in the right pane open Use biometrics by double-left-clicking it.

    In the dialog that opens, check the Radio button next to Enable then click Apply, then click OK

    Sample image


    gpo4.png


  6. Next in the right pane open Use Windows Hello for Business by double-left-clicking it.

    In the dialog that opens, check the Radio button next to Enable then click Apply, then click OK

    Sample image

    gpo5.png


  7. Close the Group Policy Editor

  8. Press Windows key once to give focus to the Cortana search box.

    Now type cmd then press Ctrl + Shift + Enter keys together simultaneously.

    The User Account Control will pop up. Click yes to allow the elevated command prompt to open.

  9. At the elevated command prompt type the following command:

    Code:
    reg add "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System" /v AllowDomainPinLogon /t REG_DWORD /d 1 /F
    Sample image

    cmd.png


    Note:

    The default Data Value for this registry value is 0.

    To restore the default value, i.e. reverse this Registry modification use the following command:

    Code:
    reg add "HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System" /v AllowDomainPinLogon /t REG_DWORD /d 0 /F

  10. Now at the elevated command prompt, type exit and press Enter key to close the console.

That ought to achieve your goal — without the need to restart your computer.

These steps will work for all versions of Professional, Education and Enterprise editions of Windows 10.

Regards,

Regedit32
 
Joined
Oct 30, 2019
Messages
3
Reaction score
0
Thanks for the Instructions, but like I already wrote, I tried all this things already, doesnt help :-(
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,368
Reaction score
1,042
Is the message showing elsewhere? For example Updates & Security.
 
Joined
Nov 19, 2013
Messages
4,622
Reaction score
902
Not mentioned, have you tried the old remedy:
sfc /scannow?
 
Joined
Oct 30, 2019
Messages
3
Reaction score
0
Is the message showing elsewhere? For example Updates & Security.
You mean "Some settings are managed by your organization"?

Yeah, this appears also in "Sync your settings", but its not a white page like at "Sign-in options" (check my screenshot in the first post)

I dont get the message at "Your Info", but the page also stays white there.

And just for information, I let the settings Windows open over the night and nothing happend.

Not mentioned, have you tried the old remedy:
sfc /scannow?
Really? I wrote that it also happens to newly installed computers. And yeah, I used this command, didnt find anything, also the 3 commands Dism /Online /Cleanup-Image scanhealth, checkhealth, restorehealth
 

Attachments

Joined
Nov 19, 2013
Messages
4,622
Reaction score
902
Ok. Just a suggestion!
You seem to have the normal troubleshooting in hand, so I'll leave it to you and regedit
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,368
Reaction score
1,042
Have to tried creating a new User account to see if the issue persists for a new User.

If it doesn't that would be a way of verifying the current accounts are somehow corrupted.

Given your current System is acting like a total pig per se, the other thing you might consider, is to force the Group Policy changes to update, both after enabling one, then again, after you disable it again.

For example, you mentioned you adjusted Telemetry.
  • Via Group policy if you enable Telemetry and set it to 4 (Full) and apply|ok the change, then:
    • Open an elevated command prompt and type gpupdate /force and press Enter key
    • Then return to GP Editor and set Telemetry to Not Configured, and Apply|ok
    • Then back at command prompt type gpupdate /force and press Enter again

Doing that to each of the Group Policies you are setting, may result in the desired result.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top