sound echoey


Joined
Apr 29, 2016
Messages
4
Reaction score
0
recently updated to windows 10 problem with sound sounding echoey through earphones, when i go on playback and speakers properties and disable all enhancements the problem is gone, until a new file starts playing, i start playing sound in a new app, i switch to another chrome tab or i restart or turn off the computer, so everytime im watching a tv show and the next episode comes on i have to go back to speaker properties and do it all again.
although the sound turns echoey again when i go onto speaker properties it still says audio enhancements are disabled, so i have to turn immediate mode on, apply, then change it to disable and apply, very annoying
does anyone know a permanent solution to fix this quickly
 
Ad

Advertisements

Joined
Apr 29, 2016
Messages
4
Reaction score
0
recently updated to windows 10 problem with sound sounding echoey through earphones, when i go on playback and speakers properties and disable all enhancements the problem is gone, until a new file starts playing, i start playing sound in a new app, i switch to another chrome tab or i restart or turn off the computer, so everytime im watching a tv show and the next episode comes on i have to go back to speaker properties and do it all again.
although the sound turns echoey again when i go onto speaker properties it still says audio enhancements are disabled, so i have to turn immediate mode on, apply, then change it to disable and apply, very annoying
does anyone know a permanent solution to fix this quickly
 
Joined
Apr 29, 2016
Messages
4
Reaction score
0
recently updated to windows 10 problem with sound sounding echoey through earphones, when i go on playback and speakers properties and disable all enhancements the problem is gone, until a new file starts playing, i start playing sound in a new app, i switch to another chrome tab or i restart or turn off the computer, so everytime im watching a tv show and the next episode comes on i have to go back to speaker properties and do it all again.
although the sound turns echoey again when i go onto speaker properties it still says audio enhancements are disabled, so i have to turn immediate mode on, apply, then change it to disable and apply, very annoying
does anyone know a permanent solution to fix this quickly
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,126
Reaction score
2,235
Thread merged.
Please avoid multi-posting or cross posting.
Also.... you might include some actual information as to the computer that you are having problems with....
Manufacturers Name, Model Name, Model Number and any specifics as to the actual Sound Card installed and any relevant driver details for that card.....
Version Number and date?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top