System file says needs Defrag


Joined
Dec 31, 2016
Messages
5
Reaction score
0
I have Windows 10 Version 1709, OS Build 16299.431. I have my laptop set to defrag weekly. All drives get defragged except for the System drive which is marked 17% fragmented and needing defrag.
I sign in as Administrator and choose to defrag the System drive - to no effect. I don't get any message which explains the problem. I notice that the system has seemed to slow. What am I doing wrong? What can I do to resolve the problem?

Thank you.
Mary
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
3,440
Reaction score
425
Hi Mary,

try running CDSK first in case you might have a problem and then try again, open explorer and right click C drive > Properties > Tools > Check and follow any instructions showing:

upload_2018-5-11_6-29-31.png


You can also click on Optimise afterwards!!. :)
 
Joined
Nov 19, 2013
Messages
5,096
Reaction score
1,015
What drives do you have, in or external? By system drive you mean the one with Windows 10 installed?
Presumably you have a standard hd and not an ssd?
 
Joined
Dec 31, 2016
Messages
5
Reaction score
0
Hi Mary,

try running CDSK first in case you might have a problem and then try again, open explorer and right click C drive > Properties > Tools > Check and follow any instructions showing:

View attachment 8563

You can also click on Optimise afterwards!!. :)
Hi Mary,

try running CDSK first in case you might have a problem and then try again, open explorer and right click C drive > Properties > Tools > Check and follow any instructions showing:

View attachment 8563

You can also click on Optimise afterwards!!. :)
I did the checkdisk and the optimize, but it doesn't optimize even though I click it. It still says the system drive needs to be optimized (17% fragmented) but it doesn't let me do it.
 
Joined
Dec 31, 2016
Messages
5
Reaction score
0
What drives do you have, in or external? By system drive you mean the one with Windows 10 installed?
Presumably you have a standard hd and not an ssd?
I have an internal C Drive (of which the System is a part). That's it. It's a standard hard drive, not solid state. It just won't let me optimize the System segment even though it tells me I need to do it.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,096
Reaction score
1,015
ok. I must have a different config!
Only "system" referred to on my computer(s) is as under.

Capture.PNG
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top