Taskbar covering up print button at bottom of page


Joined
Oct 15, 2015
Messages
2
Reaction score
0
I cannot print email after upgrading to Windows 10 due to taskbar covering up print button at bottom of print screen
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
I can not completely visualize you situation, particularly you have not mentioned what email program you are using.
A screenshot of how the taskbar is on the way would be nice, if it is possible.

In general, the Enter key of your keyboard can be used to start the print process.
Not sure it will be applicable to your case, and even if it works, it is only a workaround method.
 
Last edited:
Ad

Advertisements

hTconeM9user

Running Latest version Office insider 376
Joined
Jun 2, 2015
Messages
312
Reaction score
22
I cannot print email after upgrading to Windows 10 due to taskbar covering up print button at bottom of print screen
Right click on taskbar.
Scroll down to properties
Left click
Then tick auto hide taskbar
you can also move it to the top
click Apply
then ok
You should find it hides now
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
It is possible that your resolution is too high. Use the recommended resolution for best result.
Mine is shown in the screenshot. Yours might be of different number.

Go to Start button > left side, click Settings > select System > left side, make sure you are at Display window > right side, click Advanced display settings > under Resolution, are you using the recommended resolution ?
If not, click the pointer and look for the recommended resolution among the list and click it.

resolution.jpg
 

Attachments

Last edited:
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
Another settings to check out is your DPI scaling level..........

Start button > Settings > System > make sure you are at Display window > right side, under Change size of text, apps, and other items, move the slider to the middle which will be 125%. > click Apply.

If 125% is still too large, move the slider all the way to the left. that will be 100%.
The DPI scaling level has only 3 settings.
slider on the extreme left ...............100%
slider at the middle ...........................125%
slider on the extreme right..............150%

DPT settings.jpg
 
Last edited:
Ad

Advertisements

hTconeM9user

Running Latest version Office insider 376
Joined
Jun 2, 2015
Messages
312
Reaction score
22
No problem knew it would work as I use the same way myself except my bar at top of screen
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top