SOLVED Taskbar stripes


Ad

Advertisements

Joined
Sep 3, 2015
Messages
69
Reaction score
13
You are one cumulative update behind, but I don't think that is part of the problem.

Last resort (from me): Settings - Update and security - Troubleshoot.

Try "Hardware and devices" first, and then, if no better, "Program compatibility"

Did you try the clean boot procedure,,as mentioned by Trouble in post #6?

Update fully installed as at 11 pm last night. Did compatibility test etc. still no luck.

Many thanks Dave for your help and patience.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,132
Reaction score
2,238
Is the taskbar the only component of your desktop that exhibits the diagonal striping?

Did you try the clean boot test that I suggested?
Have you tried booting into Safe Mode or Safe Mode with Networking to see if it's the same?

The only thing that I can find the even vaguely mentions that issue always seems to make some mention of Aero / Aero Glass and I'm reasonably sure from what I've seen, that is not what you are seeing as the effects from the Aero Glass striping are much wider and far less obvious because of their transparency.

I'm thinking more along the lines of some third party tweaking utility / theme / gadget / widget that is causing the issue. That is why I suggested a clean boot.

You might also want to check another local user account to see if it's global or unique to your profile.
 
Joined
Sep 3, 2015
Messages
69
Reaction score
13
Is the taskbar the only component of your desktop that exhibits the diagonal striping?

Did you try the clean boot test that I suggested?
Have you tried booting into Safe Mode or Safe Mode with Networking to see if it's the same?

The only thing that I can find the even vaguely mentions that issue always seems to make some mention of Aero / Aero Glass and I'm reasonably sure from what I've seen, that is not what you are seeing as the effects from the Aero Glass striping are much wider and far less obvious because of their transparency.

I'm thinking more along the lines of some third party tweaking utility / theme / gadget / widget that is causing the issue. That is why I suggested a clean boot.

You might also want to check another local user account to see if it's global or unique to your profile.

Thank you for the help and patience you have shown, I am pretty certain that it is something like theme, gadget, widget etc that I have downloaded. Maybe one day the solution will come to me, I have checked all the add-ons, extensions, Programs etc but cannot see where the problem could be. I am now just going to put up with the diagonal stripes.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,473
Reaction score
1,121
I should ask again, on behalf of trouble (See his second post #23) Have you tried the clean boot????
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top