Trying to install ilok and keep getting several errors inc. 1006 1722


Joined
Dec 1, 2016
Messages
1
Reaction score
0
Hi all. Brand new here but looks like a group of intelligent people who know there stuff


So figured I'd join and see if I can find some help as I've been pulling my hair out the last 3 days


I'm running Windows 10 (1602) on brand new computer, and everything was installing fine until I went to install ilok license manager. (or something like that)

First of all I contacted ilok and they said due to the error code showing up as 1722, it's a problem on Windows end.

I don't know if this makes a difference, but due to other things I've tried searching online for, I do not see Windows Installer in my 'Services' utility where I'm able to start or stop services.

But basically I go to install ilok, and it starts the process, and always comes back with the following sequence of errors. Note there are several error codes that arrive shown in the order they appear from first to last as shown in screen shots.

(Also on iloks website they said to try installing the basic and raw 'driver version' that comes with the download. But I've tried that and for the most part it's the same exact error codes)


02.jpg
03.jpg
04.jpg
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 27, 2013
Messages
1,678
Reaction score
586
I did some searching on this and it looks like other users that have had this problem found that they were missing some of the C++ redistributes and the installer is unable to prompt to download them as expected.

You could try installing them all (as I don't know which one is required) from this page:

https://support.microsoft.com/en-us/kb/2977003

It won't do you any harm, as you'll eventually accumulate many of them when installing other software anyway!

I hope that works for you :).
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top