Unable to boot to Windows 10 after reboot from clean install


Joined
Aug 10, 2015
Messages
1
Reaction score
0
Hi guys,

I've tried to install windows 10 from scratch. I've create installation USB using windows 10 media creation tool (http://windows.microsoft.com/en-us/windows-10/media-creation-tool-install), loaded from it and installed Windows successfully. After it I've installed my apps and windows updates. After reboot, I can't load to windows. I get error message:

Default Boot Device Missing or Boot Failed.
Insert Recovery Media and Hit any key
Then Select 'Boot Managed' to choose a new Boot Device or to Boot Recovery Media

I've tried to repair loader with Windows troubleshooting tools, but it failed.

I have Acer Aspire S7.
Please let me know if more information is needed.

Thanks,
Eugene.
 
Ad

Advertisements

Joined
Jan 17, 2016
Messages
2
Reaction score
1
Hi guys,

I've tried to install windows 10 from scratch. I've create installation USB using windows 10 media creation tool (http://windows.microsoft.com/en-us/windows-10/media-creation-tool-install), loaded from it and installed Windows successfully. After it I've installed my apps and windows updates. After reboot, I can't load to windows. I get error message:

Default Boot Device Missing or Boot Failed.
Insert Recovery Media and Hit any key
Then Select 'Boot Managed' to choose a new Boot Device or to Boot Recovery Media

I've tried to repair loader with Windows troubleshooting tools, but it failed.

I have Acer Aspire S7.
Please let me know if more information is needed.

Thanks,
Eugene.
did you ever get a solution? I know if you select legacy it will reboot after install, but then you don't get the benefit of the fast reboots from UEFI
 
Joined
Jan 17, 2016
Messages
2
Reaction score
1
Only works if you managed to get windows 10 up and running. the problem was after running through the installation of win 10 and it's associated files, the computer then is supposed to boot into win 10 to finish configuring the system. But it would always come back with a "Default Boot Device Missing or boot failed
Insert recovery media and hit any key"
error. What I ended up doing was updating the bios to 2.05 and viola, it booted.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,178
Reaction score
2,255
Good work Mark and thanks for sharing your solution.
Welcome to the forum.
 
Ad

Advertisements

Joined
Dec 5, 2015
Messages
102
Reaction score
11
ha ok a old bios that dont old the uefi boot :)

a least you find the path to do it !

Only works if you managed to get windows 10 up and running. the problem was after running through the installation of win 10 and it's associated files, the computer then is supposed to boot into win 10 to finish configuring the system. But it would always come back with a "Default Boot Device Missing or boot failed
Insert recovery media and hit any key"
error. What I ended up doing was updating the bios to 2.05 and viola, it booted.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top