Unable to share folders with Microsoft Accounts


Joined
Mar 5, 2017
Messages
2
Reaction score
0
Hello everyone, this is my second post here (the first one being a reply in a thread further down the list of this same message group).

I've been working on building a backup/media server for a few weeks now and recently hit onto a rather large snag.

I'm using Windows 10 Pro 64-bit and it's a clean install as it's a brand new build. Installing windows, performing updates, setting up Team Viewer for remote access from my desktop, setting up static IP and stuff, everything worked well, until I tried to start sharing folders...

We have 4 desktops in the house each using Microsoft Accounts, with the exception of one that uses a local account (it's a home theater PC, so it's very basic). All microsoft accounts are linked in Family and each account can be seen by every other computer on the network.

Now here comes the problem: At first, I couldn't get the server to share folders in the Data drive (testing out folder sharing with a "test" folder in my backup drive on the server, and trying to add a file to it from another computer on the network) I was always told that I didn't have permissions to access the folder and "needed to ask my administrator for permission).

Well, I asked myself for permission, and granted it, but the server would hear none of it.

Looked around some, browsed the WWW for answers and started digging deeper into advanced sharing and security permissions. Then I suddenly realized that the local account had no problem accessing the shared folder, but the microsoft account couldn't get near.

Looking into the security and advanced sharing tabs of folder properties, I also noticed my microsoft accounts are displayed as a string of numbers instead of their proper usernames.

I tried stopping sharing, deleting the shared folder and create a new one, dismantling my Microsoft family and re-creating it, to no avail.

Even worse, now when I try to share a folder, I only have the option of sharing with my local account, my microsoft accounts are nowhere to be seen, even though they are blatantly apparent in the Family accounts in the windows settings Account page.

Ummm, help?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top