USB thumb drive freezes computer.


Joined
Oct 13, 2021
Messages
185
Reaction score
10
I have 32GB Toshiba transmemory thumb drive and I recently tried installing windows 10 to go on it and I did but it was slow and it failed on the first boot I had the raspberry pi os on it before that and you may ask why I would do that and that is because the computer I am typing from is using a different Windows to go flash drive running windows 11 dell precision m4400. But when windows 10 failed naturally I reinstalled it using Rufus as I did before. But I canceled it in the middle of applying the image because it was slow then I plugged it back into the prescision and used my back up drive as a windows 10 installer (Rufus again) but i booted and the installer did not detect the thumb drive and i tried searching the for the thumb drive again using the installer and it sat there for hours frozen util I unplugged it and it snapped right back as if nothing happend so i plugged it into my main desktop and it froze rufus would not open and If it did it would not respond niether would file explorer and if you closed file explorer then fileexplore.exe would crash and would not load unless I unplugged the flash drive So i tried raspberry pi imager and that opened and with some encouragement detected the thumb drive but it would fail to format as fat32 so I tried partition managers and they did something to the point where it was just a RAW file partition but everything failed miserably and I have not given up but it Would be appreciated if someone could give some pointers.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top