SOLVED Why are desktop folders appearing twice in my Win File Explorer ?

Joined
May 18, 2017
Messages
20
Reaction score
1
All of my Desktop folder subfolders are listed a second time at the bottom of my File Explorer list right after Recycle Bin. How do I prevent this?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,411
Reaction score
2,319
Would be nice to have an image snip of exactly what you are looking at, but....
IF they are appearing as "Libraries" simply right click an empty are of the navigation pane and untick "Show Libraries"
 
Joined
May 18, 2017
Messages
20
Reaction score
1
Would be nice to have an image snip of exactly what you are looking at, but....
IF they are appearing as "Libraries" simply right click an empty are of the navigation pane and untick "Show Libraries"
Clicked on Navigation icon, unchecked Show all folders and Show all libraries and it's fine now. Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top