"Wi-Fi Status" off?


Joined
Aug 24, 2015
Messages
63
Reaction score
0
when I connect to an external wifi hotspot, according to windows 10 Wi-Fi status window, it always gives a speed higher than it actually is (as measured by an xfinity speed tester, and by me looking at the bytes downloaded. Sometimes it says, 5Mbps, when in fact I get 1. sometimes when it says 72Mbps, it's 8 Mbps. so it is capable of getting above the 5Mbps from my first example.
so the network is not limited to just 5Mbps. still, when it says the speed is 5, it is always below that.

the Signal Quality seems to always be 2 bars out of 5.

so,

1) how is one to use these 2 parameters to explain the real download speed?

and, 2) would getting a big antenna help? I am happy with getting just 5Mbps (tho sometimes it gets above that). Sometimes I get almost 0. so not sure if an antenna would fix this, or if this is a problem with usage on the hotspot.

thanks.
 
Ad

Advertisements

Joined
Aug 24, 2015
Messages
63
Reaction score
0
How far away from the Hotspot are you?
I'm not sure. at home I have my Comcast router, but here Comcast shows a hotspot about a block away. but there also may be Comcast routers in the building. Comcast uses those to make hotspots too.
 
Joined
Mar 29, 2015
Messages
979
Reaction score
117
When you are at home, I take it that yiu connect to your router using WI-FI?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top