Win10 Update Has Blown Away Every Setting on my PC...


Joined
Oct 6, 2015
Messages
4
Reaction score
0
After having lived with win10 for a month now, today I get the rude awakening. I was away for several days and booted up my pc this morning. I knew things weren't right when my screensaver was gone, replaced by the original one from the pc manufacturer. Upon further digging, I uncovered that each and every setting in the os and every single application was gone. For example, when I opened outlook, it looked like the first time it was being opened. It had no email accounts set up. Same with lightroom, it was asking for the serial number and to set up a new catalog. Every setting is gone after four years of having everything run as I would like. I tried restoring to a point prior to the update but it failed.

I chatted with useless ms support, best they could do was to suggest I hire a local tech.

Does anyone have any ideas? If I could get things restored to before the update I'd probably be fine, but I don't see any way to do that. I think I am past the thirty days of rolling back to win7, because when I go to settings-retore, I don't see a roll back option.

What a disaster....any suggestions would be much appreciated.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,592
Reaction score
2,039
I was away for several days and booted up my pc this morning.
Was your PC "off" during your time away or was it left in some power / energy saving state?
If I could get things restored to before the update I'd probably
This would suggest that it may have been left on and that you suspect an "update" is responsible for your current issue.

I don't see how a Windows Update could have resulted in this predicament. Even if you were still accepting preview builds from the Windows Insider Program and on the Fast Ring, I would expect that an entire new Operating System "upgrade" would still not have resulted in what you've described.

Have you check the root of C:\ for a Windows.OLD folder and if it is there, the date modified for it?
Have you attempted to log on as a different user to see if there is something corrupted in your current profile?
 
Joined
Oct 6, 2015
Messages
4
Reaction score
0
The pc was off and on during the time I was away. My wife did use the pc. The update occurred right before I left, and then I shut the pc down. When it was rebooted (by my wife), whatever happened to my profile (assuming that is what got destroyed or corrupted) happened then during the installation after booting. My wife did notice that things didn't look the same (this was right after the update on 10/1), but didn't do anything about it. I got home several days later to a big mess..thank you MS. I will check on your suggestions.
 
Joined
Oct 6, 2015
Messages
4
Reaction score
0
No windows.old folder that I can find. It has been five weeks since win10 upgrade.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,592
Reaction score
2,039
How about creating a new user as a member of the local adminsitrator's group (not a standard user) and log in and see
every single application was gone
if any of your applications are present and working.

It almost sounds as if some of your applications seem to think that they are currently on a completely different computer or someone (while you were away) performed a reset or a clean install of the OS and selected the keep nothing rather than the keep everything box.
Are all your personal files / data gone as well (docs, pictures, music, etc.)?
 
Joined
Oct 6, 2015
Messages
4
Reaction score
0
Maybe I wasn't clear. Every application is still there and functional (as far as I have checked), and all files seem to be present and accounted for..again, as far as I have checked. The reason I think it must be the profile is that every single setting was set back to T0...nothing was set up either in windows or in any application...so when I opened outlook it wants to do a first time email account setup, when I open lightroom it asks for my serial number and asks to set up a new catalog...but the digital images all seem to still be where they were on the pc. I know this isn't a catastrophic failure, but it is a very big P.I.T.A. problem. Going back to every single application and redoing all settings should never have to happen......sorry for the venting.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top