Windows 10 boot screen


Joined
Apr 12, 2019
Messages
11
Reaction score
1
Just got a new laptop with Windows 10. When the boot screen starts I get three different notifications, one in the center, one top right, one top left. They say things like Try Microsoft Edge, or you might like to turn you camera on. The boot screen stays there until I move the cursor, then I get to my password sign in. Is there a way to remove these messages or notices so I boot right to my password sign in.. I went to setting and took the check out of notification, tips and tricks, but still get there start up boot screen messages. Very annoying.
 
Joined
Sep 26, 2017
Messages
1,334
Reaction score
216
See if something here helps:
A. To change from a full screen Start menu to a regular menu perform the following:
  1. Open Settings.
  2. Select Personalization.
  3. Select the Start section.
  4. Turn off the Use Start full screen option.
  5. Also note other options such as showing most used and recently added applications.
 
Ad

Advertisements

Joined
Apr 12, 2019
Messages
11
Reaction score
1
Start full Screen was already turned off
but you sent me to the right place,

turned off show occassionally

Thanks
 
Joined
Apr 12, 2019
Messages
11
Reaction score
1
Is there an easy way to completely remove sign in password on start up. when instaliing on new computer I did not have the open to skip or not create a start up sign in, do not want to have to sign in, just want computer to boot up
 
Joined
Apr 12, 2019
Messages
11
Reaction score
1
tried it exactly as written, still requires a password log in, maybe because I had to set up a microsoft account aso at original config on new laptop
 
Ad

Advertisements

Joined
Apr 12, 2019
Messages
11
Reaction score
1
apparently there is no easy way to delete the microsoft account or the password, microsoft makes everything extremely difficult
 
Joined
Apr 12, 2019
Messages
11
Reaction score
1
also noticed the start up "nag screen is back, went to personalization, start up and it is set properly, apparent not easy to get rid of this either, very very frustrated
 
Joined
Apr 12, 2019
Messages
11
Reaction score
1
solved all issues. Found "create local account" and did it and followed instructions. Is not auto sign in at boot and NAG screen gone. The culprit to the entire problem was the "Microsoft Account" and thank GOD it is now gone. Microsoft is very intrusive.

Thanks for all your help.
 
Joined
Mar 28, 2019
Messages
10
Reaction score
1
Glad it's now working to your satisfaction. Microsoft has to deal with thousands of different configs, not everyone is the same.
 
Ad

Advertisements

Joined
Apr 12, 2019
Messages
11
Reaction score
1
Glad it's now working to your satisfaction. Microsoft has to deal with thousands of different configs, not everyone is the same.
No matter how many config;s Microsoft has to deal with they could easily give screen options like, "no" "not now" "maybe later",

but yes it is now working to my satisfaction. Thanks to everyone here for their help.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top