Windows 10 Map App Not Working


Joined
Jan 10, 2016
Messages
19
Reaction score
0
This is on a dell venue pro 11 tablet with windows 10 pro. I downloaded an offline map in settings, then map app would not load. When I click on map, it pop up for 3 seconds then gone. I tried run App troubleshooter. It did not find any problem.

how to fix this ?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,051
Reaction score
1,913
Hello and welcome to the forum.
Is the tablet running the latest build of Windows 10 Pro Version 1511 Build 10586.36 ??
 
Ad

Advertisements

Joined
Aug 18, 2018
Messages
2
Reaction score
0
It's normal, windows normally don't upgrade at the same pace. Never turn off your pc while updating, have patience it will be solved and thus get completed automatically ones windows is done.
 
Joined
Sep 26, 2017
Messages
1,337
Reaction score
220
The original posts on this are more than 2 years old, have to watch the dates. I believe Version 1511 [November 2015] is no longer supported.
 
Joined
Nov 19, 2013
Messages
4,250
Reaction score
824
Happens a lot and can lead to confusion with wrong advice

I did once suggest that posts marked as solved, should be closed. It could help.
I think the suggestion was turned down, but cannot remember the reasons given.

Of course, as in this case, if not marked as solved, the problem still exists.
 
Joined
Sep 26, 2017
Messages
1,337
Reaction score
220
Of course, as in this case, if not marked as solved, the problem still exists.
Could be. But then we don't know if the original poster is still around, the problem has been fixed, the computer replaced, or if a newer version of Windows fixed the problem.

I think keeping a historical record of posts was part of the reason for not removing 'old' stuff. At times it's obvious a Search of a Forum has not been done to see it others had already posted something similar.
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
1,469
Reaction score
390
Could be. But then we don't know if the original poster is still around, the problem has been fixed, the computer replaced, or if a newer version of Windows fixed the problem.
Well, the TO was last here March 25th,2017 so I am taking a guess and say the issue has been resolved but the TO forgot to mark it as such.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top