Windows 10 - Microsoft apps icons invisible in Settings and Taskbar


Joined
May 26, 2016
Messages
9
Reaction score
0
when I open Settings - Apps & features I can't see the icons of Microsoft Corporation, neither in my taskbar, I only see a blank quare with pixels, see below an example of my problem.
However, they are visible in the Start Menu.
How to solve this problem.
Thank in advance for the co-operation
Apps_Settings & taskbar_Start menu.jpg
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,196
Reaction score
996
Hi Speedy Kepke,

Welcome to our Forum.

Windows 10 introduced a new DPI scaling method which can at times cause some unusual side affects.


Are you using a notebook, laptop, desktop?

What screen resolution are you using?

If you click Start > Settings > System > in left pane Display what is the slider set to in main window?

Sample image below to show you what I mean by slider

Display Settings.png



Regards,

Regedit32
 
Joined
May 26, 2016
Messages
9
Reaction score
0
thanks a lot for your reply
I'm using a desktop - screen resloution 1920x 1080
your proposal does not solve my problem - best regards
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,196
Reaction score
996
I'm using a desktop - screen resloution 1920x 1080
That settings page with slider. If you scroll down and click the hyperlinked Advanced display settings in the window that opens is your resolution the recommended setting? Have you tried as an experiment to adjust that setting there to see if any change takes place?

On my desktop I chose 1440 x 900 with 100% scale and that seems to be reasonable.

200% scaling is not bad either which makes the resolution 2880 x 1800 (i.e. 1440 x 2 and 900 x 2)
 
Joined
May 26, 2016
Messages
9
Reaction score
0
concerning your proposal, it doesn't change anything.
Personaly, I think it's more a problem with the thumbnails of the apps of Microsoft self in Settings and on the Taskbar.
In Settings and on my Taskbar I see all the icons of all my other programs, only those of Microsoft are a blank square with pixels - see my example

upload_2016-5-26_14-39-30.jpeg
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,196
Reaction score
996
Odd that its only Microsoft icons misbehaving.

You could try resetting the iconcache database to test whether that somehow became corrupted.
  • Right-click on Start > left-click on Run
  • In the Run dialog type %localappdata% then click OK
  • In the File explorer window that opens click the View tab and check box next to Hidden items
  • Scroll down items in window and locate IconCache.db then right-click on it | select Delete
  • Close file explorer window
  • Right-click on Start > then left-click on Task Manager
  • Under the Processes tab right-click on Windows Explorer and select restart

Check whether the icons are working now.
 
Ad

Advertisements

Joined
May 26, 2016
Messages
9
Reaction score
0
OKIDO - thanks a lot.
I try this out this weekend, now I've other obligations. I'll keep you posted.
Toitoitoi
 
Joined
May 26, 2016
Messages
9
Reaction score
0
I've followed your instructions, but unfortunately it does not solved my problem.
In the folder itself I noticed SageThumbs.db3 and I don't know where this comes from.

upload_2016-5-30_18-58-28.png
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top