Windows 10 recognition problem


Joined
Aug 25, 2015
Messages
10
Reaction score
0
After a couple of 'Updates' ago I suddenly found that I could not sign in to Outlook or my Microsoft account on Edge, Firefox or Chrome. Then I discovered that I could not install new apps presumably because there was no 'Publisher' and a message saying that some files were corrupt! I had a chat with a guy at Microsoft Support and the only thing he could suggest was downloading a 'tool' to do a fresh install of Windows 10. When I tried the links he gave me I discovered that I had the same problem, I couldn't install anything, again presumably because there was no 'Publisher' present in the download.

I then decided that maybe I should do a 'Restore' and then almost everything was back to normal except that now I wasn't able to sign in to Skype, something about a start up error. Anyways I managed to download and install the new apps and I was also able to download and install from the links that the Microsoft guy had given me. It took nearly a whole day install a fresh version of Windows 10 and updates.

The current situation is that although I can sign into Outlook and my Microsoft account on Edge, all I get on Firefox and Chrome when I try to sign in is a white screen. I still can't sign in to Skype for the same reason as before and when I've tried to download and install Skype again Edge says it is a suspicious software and won't allow it to be installed. When I've tried on Firefox and Chrome it tells me that there are corrupt files and to download again.

Obviously there is a tweak to be made but I'm damned if I know what it is. Has any one else had, or has got this problem? Everything else works fine but all downloads do not show a 'Publisher' which I'm assuming is the reason why I cannot install new apps or programs which takes me back to exactly the same situation after a couple of 'Updates' ago.

Obviously a fresh install of Windows 10 was not what was needed!
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,588
Reaction score
592
Hi Abacus,

are you running the latest version of Win 10 (currently ver: 2009)?. :)

 
Joined
Aug 25, 2015
Messages
10
Reaction score
0
Version 10.0.19042 Build 19042

As stated in my original thread, I did a fresh install just a few days ago. Version 2009?
 
Joined
Apr 22, 2017
Messages
4,588
Reaction score
592
As stated in my original thread, I did a fresh install just a few days ago. Version 2009?
I didn't see that so I could not determine from your thread starter what version you have. :(

How old is the computer and does it have an old drive that might be failing?. ;)
 
Joined
Aug 25, 2015
Messages
10
Reaction score
0
Lo and behold, Microsoft did an auto download for Skype this morning so at least that's working again.

Wolfie, all these quirks happened as a result of an update so although my laptop is quite a few years old I don't see why that would have an effect.
 
Joined
Apr 22, 2017
Messages
4,588
Reaction score
592
Hi Abacus,

I have had brand new SSD drives fail on me after only a few days!. Hardware failure can cause all sorts of problems but you say that it happened after updating. Was your system stable prior to that?.

Have you installed any exotic software or, attached any new hardware + drivers?. :)
 
Ad

Advertisements

Joined
Aug 25, 2015
Messages
10
Reaction score
0
No new installs until after the update but I don't know about exotic! Updated all the drivers the other day but had to roll back Bluetooth. My system was very stable prior to that update.

Back in the summer I had a devil of a time after another update where my system didn't recognise my Microsoft account and wouldn't allow me to do me lots of things, and all my files went haywire when I had to create another account. Sorted it in the end with just a small tweak. I have had Bluetooth issues but again it was all sorted with a small tweak.

It seems to me from this latest experience that when Microsoft do an update it sometimes switches things off like when I was able to get Skype working again I had to adjust the sound settings and then I found that the camera was not turned on. All is good with that now.

At the mo I just find it strange that I can sign into Outlook and my Microsoft account on Edge but not on Firefox or Chrome, and as for installing anything new, watch this space.
 
Joined
Apr 22, 2017
Messages
4,588
Reaction score
592
Now you mention user accounts, are you logging in as admin?, do you have many accounts or just two?. Are you running the latest versions of FF and Chrome and do you have any extensions installed on them that might cause blocking of your accounts?. :)
 
Joined
Aug 25, 2015
Messages
10
Reaction score
0
I do log in as admin. I just have the 2. I am running the latest versions of FF and Chrome but I'm not aware of any extensions that might be causing the problem/s.
 
Joined
Apr 22, 2017
Messages
4,588
Reaction score
592
Is your version of Edge the default browser?. If it is, try setting one of the other browsers as default and try your luck!. I don't have any other suggestions for you sorry!. ;)
 
Joined
Aug 25, 2015
Messages
10
Reaction score
0
My default browser is Chrome and a VPN on Firefox. I tried resetting Firefox this afternoon and clearing history but to no avail. Thanks anyway. There must be a remedy as I have never had these problems before. :( Anyone else have any ideas?
 
Ad

Advertisements

Ad

Advertisements

Joined
Mar 7, 2020
Messages
211
Reaction score
25
Latest version of Windows 10 is 20H2. I tried it, then had trouble with my provider Mail sign in password.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top