SOLVED 2004 version - no sound from speakers


Joined
Jan 15, 2016
Messages
26
Reaction score
4
went from WIN 10 1809 to 2004 and now have no speaker sound. Anyone ever had similar?
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,241
Reaction score
2,281
Nope, but....
There are some reported problems with a Conexant audio controller.

You may want to check your Device Manager to see what audio controller you have installed
AND
Then check "Sound" -> Playback and see what Windows thinks should be used as the default device (Green checkmark).

Capture.PNG
 
Joined
Jul 30, 2015
Messages
13
Reaction score
1
Hi, I have been having trouble with my sounds (High Definition Audio Device) since having updated to 20H2, every time I boot up first thing I don't get any sound, I uninstall the device and restart again no joy then I have gone through trouble shooter and it tells me that my driver is correct, then I goes through help and they say that they cant find the problem and sent off the feedback and still no answer and I have a 5-1 speaker system for the last10 years and it was working all right till the update, can anybody help me to find a solution to this problem , Thanks in advance
If I leave it on for 3 or 4 hours it does come back


Maurice lyon
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top