buffering in job application form


Joined
Nov 18, 2019
Messages
1
Reaction score
0
Can anyone help ? I have been trying to complete an online job application, and it all went smoothly until I filled in a statement of about 4,000 characters and when I finished it, I pressed the " NEXT" button at the bottom of the screen to move on to the last parts of the online form, but it just started buffering endlessly , with the word " Loading " appearing underneath
My text disappeared , and the screen went blank except for a circle with lines in it that just keep revolving , and it just wont stop and allow me to move on.
I thought maybe its just slow, and perhaps I had written too much, but the employer states that applicants can write up to 10, 000 characters for this statement, so that can't be the reason for the problem. And I just skip this section because the employer demands that it is filled in, otherwise my application wont be considered. It is so frustrating !! I tried to fix it myself, but just lost all the text and had to rewrite it. Tried again, pressed " NEXT" , and the same thing happens, just endless buffering ! And the word " Loading " appears underneath again, but it doesn't actually load, its just stuck.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,521
Reaction score
1,076
Similar things can happen on this Forum at times — usually then you are about to post reply at the same time a servicing is done on our Forum.

I've found, that if I close my browser, and sign-in later on, the information I had previously typed in, reappears ( occasionally some of it is missing ), and I can conclude whatever it was I was doing at the time the buffer issue occurred.

You may be able to do the same with the online form you mentioned. I'd recommend talking to whomever is responsible for the form and site first though, as there may be an issue on the site or server storing the data, that needs fixing first.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,554
Reaction score
2,028
Been there and done that and really don't know what to blame it on.

The first thing to do would be to construct your answers in notepad or wordpad so that you can simply copy and paste them into the appropriate locations on the form and have less to worry about them disappearing due to your issue.

Second, I would probably try a different browser.
I've had various issues when changing different aspects of an online forum profile where it wouldn't seem to take and I'd switch to Chrome or Firefox and it worked perfectly.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top